ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: [1] 2 3 4   Go Down

Author Topic: New MP-2, need some help!  (Read 16581 times)

0 Members and 1 Guest are viewing this topic.

rickeb1

  • Full Member
  • ***
  • Offline Offline
  • Posts: 104
New MP-2, need some help!
« on: Time Format »

As I posted in another thread, I just won an auction for an MP-2, and it arrived today.  I didn't have a lot of time, so I first ran through some of the presets that were already in the unit.  Nothing really grabbed me, so I thought I'd try rnolan's patches that he posted in the MP-2 patches section.  I programmed in his rhythm and lead patches, and they worked just fine.  Then I programmed his clean patch, but when I was done, I got absolutely no sound at all from unit, just dead silence.  Is there something I'm missing or that I need to do that would be obvious to an experienced MP-2 user?  Hopefully, I'm just missing a setting somewhere and it's not a problem with the unit!

Thanks!

~ Rick
Logged

El Chiguete

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 671
Re: New MP-2, need some help!
« Reply #1 on: Time Format »

Dont know about the MP-2 but on the MP-1 when you go from one voicing to the other the Master Volume goes down to 0 but the other gain settings stay as before, so check is that happends to you?
Logged
Before you see the light, you must die!!!

'87 Kramer Stagemaster Custom
'81 Kramer Pacer Standard
custom made Les Paul
ADA MP1
Rane MPE 28
Lexicon MPX-G2
Epiphone Valve Jr. moded!!!

AFFA
Support Your Local 81

kawai2g4b

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 257
Re: New MP-2, need some help!
« Reply #2 on: Time Format »

I may not be a qualified repair tech but I suggest that you have a bad spot on the compressor circuitry.  Assuming all patch parameters are programmed correctly, the big difference would be that the clean patch has the compressor on.  I say this because my 2nd MP-2 has a bad component on the compressor.  I get ultra loud buzzing but your condition can just as easily happen.  Have you tried scrolling through all the factory presets to see if the same voicing (ie spanky clean) has the same problem?
Logged
ADA MP2 mod.>ADA TFX4 in loop>Peavey Classic 50/50
Pearce G2R with ADA TFX4 in loop.
ADA MB-1/B500B

Kawai F-I, F-III modified, FIIB bass
Kawai Aquarius AQ-500

rickeb1

  • Full Member
  • ***
  • Offline Offline
  • Posts: 104
Re: New MP-2, need some help!
« Reply #3 on: Time Format »

Wow, you guys are amazingly quick to help, thank you!

Yup, you hit the nail on the head.  I had just gone back to see what was different between the patches that worked and the clean patch that didn't, and I found that turning the compressor off gave me sound, while turning the compressor on resulted in silence.  As I was scrolling through the patches when I first plugged in the unit, I noticed some that were also silent, and some that just gave a loud, low-pitched buzz when I hit the strings.  I had planned on revisiting them later, but now I'm concerned that I have gotten a faulty unit.  :(  Is there a simple fix for the compressor issue (I expect there isn't)?

Thanks!

~ Rick
Logged

kawai2g4b

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 257
Re: New MP-2, need some help!
« Reply #4 on: Time Format »

Well as mine is going in for modding, I'll let you know.  In the meantime I just use it without the compressor.  I just use a Yamaha compressor pedal in front just in case I absolutely need it.  But in no way should it be restrictive to playing it while you wait to get it repaired.  Kind of funny how we have the EXACT same problem.  Yet sad at the same time.
Logged
ADA MP2 mod.>ADA TFX4 in loop>Peavey Classic 50/50
Pearce G2R with ADA TFX4 in loop.
ADA MB-1/B500B

Kawai F-I, F-III modified, FIIB bass
Kawai Aquarius AQ-500

Systematic Chaos

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 646
  • Blood type: Becks Positive
Re: New MP-2, need some help!
« Reply #5 on: Time Format »

When I got mine back in 2008 it had the same glitch.....turned out it was the SSM2120 Dual VCA in the compressor circuitry gone bad. (MP-2 load chart, lower left ; left front of the unit; U210)
Obsolete ICs today, but you can find em from time to time on the bay or with MJMP who was able to stock some of all the obsolete parts/ICs used in the ADA MP preamps

I´m sure he´ll chime in in no time in this thread ;)
« Last Edit: Time Format by Systematic Chaos »
Logged
Fractal AxeFX II, Rocktron Velocity 150; Digitech GSP1101, DigiTech 2120Artist, Carvin Tube 100, Yamaha MFC10//
Ibanez RG550RF, Ibanez RGR620TKS, Ibanez RGR620TPS, Ibanez RG550Ltd BK, Ibanez RG7620MSOL, Ibanez RGR465MCA, Ibanez RGR765RCB, Ibanez RG620QMSP, Ibanez RG1420FBHB, Ibanez RGT42MDX, 90s ESP M-II Dlx //
DiMarzio CrunchLab/ToneZone/Gravity Storm/Liquifire/AirNorton/PAF Pro/HfH pups

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3723
    • marshalljmpmodshop.net
Re: New MP-2, need some help!
« Reply #6 on: Time Format »

Hey Systematic,glad to have you back,kinda missed you over here  :thumb-up:

Quick question,did your mp-2 "fixed" itself after while,i mean mine has the same problem,no sound when the comp is on,but after about 5 min it works normal.
Logged

Systematic Chaos

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 646
  • Blood type: Becks Positive
Re: New MP-2, need some help!
« Reply #7 on: Time Format »

IIRC I replaced the SSM2120 (U210) with a new one, that rectified the problem. At the same time I also replaced the CEM ICs to rectify the FX loop problems....
Remember that bunch of various obsolete ICs I ordered from China?? ;-)

...also good to be back in touch with all you crazy folks  :thumb-up: :thumb-up: :thumb-up:
« Last Edit: Time Format by Systematic Chaos »
Logged
Fractal AxeFX II, Rocktron Velocity 150; Digitech GSP1101, DigiTech 2120Artist, Carvin Tube 100, Yamaha MFC10//
Ibanez RG550RF, Ibanez RGR620TKS, Ibanez RGR620TPS, Ibanez RG550Ltd BK, Ibanez RG7620MSOL, Ibanez RGR465MCA, Ibanez RGR765RCB, Ibanez RG620QMSP, Ibanez RG1420FBHB, Ibanez RGT42MDX, 90s ESP M-II Dlx //
DiMarzio CrunchLab/ToneZone/Gravity Storm/Liquifire/AirNorton/PAF Pro/HfH pups

rickeb1

  • Full Member
  • ***
  • Offline Offline
  • Posts: 104
Re: New MP-2, need some help!
« Reply #8 on: Time Format »

What do you reckon it would cost to replace that SSM2120, and is MarshallJMP the place to get one?
Logged

Systematic Chaos

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 646
  • Blood type: Becks Positive
Re: New MP-2, need some help!
« Reply #9 on: Time Format »

Are you in the US? 10$ give or take...
>>eBay<<

If you´re in Europe, contact MJMP.

That IC in the MP2 should be socketed, so old one out - new one in. Walk in the park ;)
« Last Edit: Time Format by Systematic Chaos »
Logged
Fractal AxeFX II, Rocktron Velocity 150; Digitech GSP1101, DigiTech 2120Artist, Carvin Tube 100, Yamaha MFC10//
Ibanez RG550RF, Ibanez RGR620TKS, Ibanez RGR620TPS, Ibanez RG550Ltd BK, Ibanez RG7620MSOL, Ibanez RGR465MCA, Ibanez RGR765RCB, Ibanez RG620QMSP, Ibanez RG1420FBHB, Ibanez RGT42MDX, 90s ESP M-II Dlx //
DiMarzio CrunchLab/ToneZone/Gravity Storm/Liquifire/AirNorton/PAF Pro/HfH pups

kawai2g4b

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 257
Re: New MP-2, need some help!
« Reply #10 on: Time Format »

Thank you Systemic for the post!  I just ordered mine and hopefully this is one thing my clumsy repair hand can fix.  :thumb-up:

Also some unneeded but necessary thanks to MarshallJMP for stockpiling these chips even though there are still a few in the US at the moment.  It helps give me the confidence to go out and play it constantly and not have to freak out about blowing obsolete components.  I know it is an understood thanks but what the hell!
Logged
ADA MP2 mod.>ADA TFX4 in loop>Peavey Classic 50/50
Pearce G2R with ADA TFX4 in loop.
ADA MB-1/B500B

Kawai F-I, F-III modified, FIIB bass
Kawai Aquarius AQ-500

Systematic Chaos

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 646
  • Blood type: Becks Positive
Re: New MP-2, need some help!
« Reply #11 on: Time Format »

attached a pic with the location of U210....
Logged
Fractal AxeFX II, Rocktron Velocity 150; Digitech GSP1101, DigiTech 2120Artist, Carvin Tube 100, Yamaha MFC10//
Ibanez RG550RF, Ibanez RGR620TKS, Ibanez RGR620TPS, Ibanez RG550Ltd BK, Ibanez RG7620MSOL, Ibanez RGR465MCA, Ibanez RGR765RCB, Ibanez RG620QMSP, Ibanez RG1420FBHB, Ibanez RGT42MDX, 90s ESP M-II Dlx //
DiMarzio CrunchLab/ToneZone/Gravity Storm/Liquifire/AirNorton/PAF Pro/HfH pups

rickeb1

  • Full Member
  • ***
  • Offline Offline
  • Posts: 104
Re: New MP-2, need some help!
« Reply #12 on: Time Format »

Quote
Thank you Systemic for the post!  I just ordered mine and hopefully this is one thing my clumsy repair hand can fix. 

+1!  Just ordered the chip, thank you so much for the link and the info on how to install it.  The folks on this forum are amazing, thank you all for your help!

~ Rick
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3723
    • marshalljmpmodshop.net
Re: New MP-2, need some help!
« Reply #13 on: Time Format »

Keep us updated if it fixed the problem.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New MP-2, need some help!
« Reply #14 on: Time Format »

Hey Rick, hope the chip solves your issue, the clean patch I use has quite a bit of comp on it, I don't use comp for my other patches.  There's been some issues with comp/wah circuit and MP2 where it can take some time to work (5, 10, mins warm up), thankfully I've not experienced it but it's a strange one MJMP hasn't solved yet, but hopefully it's not your issue.
Cheers Richard
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: [1] 2 3 4   Go Up