ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: [1]   Go Down

Author Topic: Microtube 200 Yellow Leds  (Read 784 times)

0 Members and 1 Guest are viewing this topic.

HerlonGuitar

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Microtube 200 Yellow Leds
« on: Time Format »

Hi Guys!

There are two yellow LEDs inside the MT200 one near each tube. Do they light up? I've never seen an MT200 with those leds working. In mine they don't light up either.

Logged

HerlonGuitar

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Microtube 200 Yellow Leds
« Reply #1 on: Time Format »

guys??
Logged

Kim

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 830
  • If it's too Loud...you're gonna get more of THAT.
Re: Microtube 200 Yellow Leds
« Reply #2 on: Time Format »

Not sure how your post got missed; sorry about that.

I believe those LEDs are there to be used as just an actual diode (because they are indeed diodes after all) and not as a source of light.  It's common to see these yellow LEDs used in this manner in other amps.  Marshall JCM900 to name just one.
Logged

HerlonGuitar

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Microtube 200 Yellow Leds
« Reply #3 on: Time Format »

Thanks man! I understand.

But, why does it say: "Real power amp glow in the dark". The photo looks like with the bright yellow leds.


Logged

Harley Hexxe

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1589
Re: Microtube 200 Yellow Leds
« Reply #4 on: Time Format »

That was just ADA's ad back in the day.

    You were supposed to be able to see the tubes in the power amp through the vent grill on the front. Maybe the yellow LED's were supposed to help illuminate them since they don't glow very bright in there :dunno:
    As long as the amp is working, it's all good.
Logged
I only have two brain cells left, ...and I'm saving them for the weekend!

HerlonGuitar

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Microtube 200 Yellow Leds
« Reply #5 on: Time Format »

you are right man. it sounds great.  I'm just curious about the LEDs.  Do they light up or not?? Thats the question.🤔
« Last Edit: Time Format by HerlonGuitar »
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 5522
Re: Microtube 200 Yellow Leds
« Reply #6 on: Time Format »

Well it seems they are supposed to light up  :dunno: .  Does the amp still work?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

HerlonGuitar

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Microtube 200 Yellow Leds
« Reply #7 on: Time Format »

Yes. The amp works.
Logged

Harley Hexxe

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1589
Re: Microtube 200 Yellow Leds
« Reply #8 on: Time Format »

Yes. The amp works.

If it's not broke, don't fix it
Logged
I only have two brain cells left, ...and I'm saving them for the weekend!

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 5522
Re: Microtube 200 Yellow Leds
« Reply #9 on: Time Format »

Sure, but he'd like to see the yellow glow like the add says it's supposed to  >:D

@MJMP, are these leds supposed to glow (seems they are)? And if they are and they aren't glowing, is that an issue? or are they just there for looks?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

HerlonGuitar

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: Microtube 200 Yellow Leds
« Reply #10 on: Time Format »

Here's a better photo.





the truth is only one. There are two yellow LEDs next to each valve, in the Ad the LEDs appear glowing and they still say it glows. but I've never seen them lit on any MT200 in pictures
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4517
    • marshalljmpmodshop.net
Re: Microtube 200 Yellow Leds
« Reply #11 on: Time Format »

I don't think they are supposed to glow, looks more like a clamping circuit between the gate and cathode. I think the glow you see is a marketing thing. That led is not supposed to make the tubes glow yellow.
Logged

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1869
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: Microtube 200 Yellow Leds
« Reply #12 on: Time Format »

I don't think they are supposed to glow, looks more like a clamping circuit between the gate and cathode. I think the glow you see is a marketing thing. That led is not supposed to make the tubes glow yellow.
]

I'm pretty sure that was an enhanced photo, I've never seen one glow that bright and the tubes are only orange...no yellow

I can see why you'd think it's the yellow LEDs showing through, that makes sense if they line up (do they?). I flipped mine on just now, I see no yeller lights inside behind the tubes and my amp works great. I'm with Harley on this - don't fix what ain't broke
Logged
ADA Gear: MP-1 Classic | MP-2 | MicroTube 200 | MicroFet | MXC w/Quad Switch
Current Live Rig (wait 10 min., it'll change): Peavey Classic 20mh head into the matching 1x12 speaker cab, using my Boss MS3 via 4CM. Sometimes, I use a Hughes & Kettner Switchblade 50 with the MS3.
Current Rack rig: ADA MP-1 Classic into Boss GX700, running direct in the board. Also have the MP-2 in a 4u rack w/another GX700 and the MicroTube 200 running into two Yamaha 1x12 cabs.
Pages: [1]   Go Up