ADA Depot - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please note "Depot New Registrations Temporarily Suspended" Please see discussions for how to register.

Pages: 1 [2]   Go Down

Author Topic: My Classic is BACK  (Read 4188 times)

0 Members and 1 Guest are viewing this topic.

Harley Hexxe

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1987
Re: My Classic is BACK
« Reply #15 on: Time Format »

Hey Dante,

     Glad you're happy with it, now just don't destroy this one  :nono:

     Just how bad is the other one?
Logged
I only have two brain cells left, ...and I'm saving them for the weekend!

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 2143
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: My Classic is BACK
« Reply #16 on: Time Format »

Just how bad is the other one?

I learned what a 'lifted pad' means, how NOT to desolder, etc. I had a friend who said he worked on electronics all the time, turns out, he butchered it, I'd rather not talk about it

Harley Hexxe

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1987
Re: My Classic is BACK
« Reply #17 on: Time Format »

Ooooo...He forgot to say he didn't work on PC boards :facepalm:

    I guess if MJMP doesn't believe he can bring it back to life, then it's a lost cause.
Logged
I only have two brain cells left, ...and I'm saving them for the weekend!

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 2143
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: My Classic is BACK
« Reply #18 on: Time Format »

Bumpity Bump!!

I had this video posted in the MP-2 section, but I see now it's clearly the MP-1 Classic I'm playing through....so, I moved it here

Rig rundown: MP-1 Classic in the FX loop of my G-System > MicroTube 200 (bridged mono) > Hughes & Kettner Vortex 4x12 cab. Mic'd with my ol' Superlux. Guitar is an Epiphone Korina V with a Seymour Duncan JB in the bridge and Jazz in the neck. Switchcraft jack & switch. Possibly some paper-in-oil caps in there...can't remember. Great $500 guitar...highly recommended.  :thumb-up:

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 6026
Re: My Classic is BACK
« Reply #19 on: Time Format »

Hey Dante, what's/where's this video you speak of? or am I missing something  :dunno:
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 2143
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: My Classic is BACK
« Reply #20 on: Time Format »

You don't see this vid?


Here's the link
https://youtu.be/zIJpNc0ENGA
« Last Edit: Time Format by rnolan »
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 6026
Re: My Classic is BACK
« Reply #21 on: Time Format »

No can't see it :-( there's a big space in the post where it should be  :crazy:
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 6026
Re: My Classic is BACK
« Reply #22 on: Time Format »

I just checked, seems no embedded youtube clips are displaying in any of the old posts.  Seems/maybe youtube has made a change  :dunno:
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 2143
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: My Classic is BACK
« Reply #23 on: Time Format »

I see it too, big white box where the video was YESTERDAY

hmmmm....or maybe SMF made a shortcode change? It worked a couple days ago...literally a couple days ago.

Is there any way to see the original link if you're not logged in as an admin? Just wondring
« Last Edit: Time Format by Dante »
Logged

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 2143
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: My Classic is BACK
« Reply #24 on: Time Format »

aaaaaaannnnndddd.......today's it's working fine  :dunno:

Harley Hexxe

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1987
Re: My Classic is BACK
« Reply #25 on: Time Format »

I'm seeing it right where it was yesterday
Logged
I only have two brain cells left, ...and I'm saving them for the weekend!

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 6026
Re: My Classic is BACK
« Reply #26 on: Time Format »

From some posts I googled, I think it's tied up with the depot now being HTTPS, well for me anyway.  Most browsers are starting to insist on HTTPS.
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 6026
Re: My Classic is BACK
« Reply #27 on: Time Format »

So Firefox (which I generally use) causes issues if I try http and puts in (forces) https regardless.  I just logged on with edge and typed in http (which it still lets me do) and the videos show up fine.  The move to https for all browsers has been brewing for a while now.  It will get to the point where they will all insist on it (and this will be sooner rather than later). Upshot is all the embedded youtube in our posts will not display if your connection to the depot is https.  The fix is probably rebuild the depot back end to the new code stream, again something we've been needing to do as we are on the old stream still.  We are on the last update to the 2.0.x stream (2.0.19).  SMF has moved on to the 2.1.x stream. 


We may also have to go through all the embedded video html tags stored in the post database table(s) and convert fix them  :dunno: .  i.e. when we embed youtube videos in posts we just use the html youtube tag and just the videos ID, this get converted to the correct full URL/URI link by SMF and is probably stored as that link.  So all the current videos embedded will have a http:// link which work if your browser connection to the depot is http. If, like when I use Firefox, the connection is forced to https, the links stop working.
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 2143
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: My Classic is BACK
« Reply #28 on: Time Format »

I'll approach our hosting company's support - they are pretty good about this stuff if we have a current backup. Simply migrations should not be a problem for them.

When we do that, we can also try out letting people auto register again and verify by typing the text they see in an image ;)

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 6026
Re: My Classic is BACK
« Reply #29 on: Time Format »

Interestingly, it seems our hosting company made a change a little while ago to allow https connection (so they must have added a SSL certificate), so now both https and http work.  The image protection alternative to CAPTCHA will help with bots (well the not as sophisticated bots) but won't prevent spammers making an account, just slows them down a bit with the hope they'll go away and hassle someone else  :facepalm: .  Also the bots and bad guys are now leveraging AI like ChatGPT to make themselves more effective.
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few
Pages: 1 [2]   Go Up