ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Pages: 1 [2]   Go Down

Author Topic: My MT200 freaks out  (Read 10051 times)

0 Members and 1 Guest are viewing this topic.

Kim

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 801
  • Circle in the Night, a Fire within.
Re: My MT200 freaks out
« Reply #15 on: Time Format »

Alright, just ordered a few of those ICs from Mouser so they should arrive in 10 days or so.  I went with the cheapest available Shipping quote because even that was way more than the actual product being shipped.   :lol:

I was hoping the nearest available Radio Shack would have these in stock but no such luck, and I knew better than that...
Logged

Kim

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 801
  • Circle in the Night, a Fire within.
Re: My MT200 freaks out
« Reply #16 on: Time Format »

Ok, new ICs arrived.   I already changed it but will have to wait to test it tomorrow night at rehearsal.....I've no suitable speaker cabs to use here at home.
Fingers crossed.... :blank:
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4288
    • marshalljmpmodshop.net
Re: My MT200 freaks out
« Reply #17 on: Time Format »

Ok Kim keep us updated.
Logged

Kim

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 801
  • Circle in the Night, a Fire within.
Re: My MT200 freaks out
« Reply #18 on: Time Format »

After swapping out that IC chip, the MT200 seems to be in good working order again!   :whoohoo!:

Thanks for the help!  :bow:   

A $0.51 part that cost $5 to get it to me, btw.  ::)
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 5234
Re: My MT200 freaks out
« Reply #19 on: Time Format »

Hey Kim, great news  :thumb-up: , yeah postage is a killer  :facepalm:
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 800
  • Methodical killers do good jobs!
Re: My MT200 freaks out
« Reply #20 on: Time Format »

After swapping out that IC chip, the MT200 seems to be in good working order again!   :whoohoo!:

Thanks for the help!  :bow:   

A $0.51 part that cost $5 to get it to me, btw.  ::)

I bet you're happy to have paid those 5 dollars...  :lol:
Logged
On the run again!

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4288
    • marshalljmpmodshop.net
Re: My MT200 freaks out
« Reply #21 on: Time Format »

Okay great Kim  :thumb-up:
Logged
Pages: 1 [2]   Go Up