ADA Depot - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Pages: [1]   Go Down

Author Topic: Ticking noise from MP2  (Read 202 times)

0 Members and 1 Guest are viewing this topic.

CJE

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Ticking noise from MP2
« on: Time Format »

I recently acquired an mp2. The original owner hadn't used it much at all but had explained to me that he had upgraded/updated that EPROM to make the noise gate better apparently. The unit works great, sounds amazing but I noticed when the noise Gate is not on there is a constant ticking, like a digital clock noise type thing. I'm wondering if this has anything to do with the EPROM? Or if anyone else has had an issue like this. It's unusable without the noise Gate on, but I don't like how the noise Gate chokes off notes. Any help would be appreciated, thank you.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 5733
Re: Ticking noise from MP2
« Reply #1 on: Time Format »

Hey CJE, well this is a new one I've not heard of before. The EPROM update/change wasn't for the noise gate. It was to speed up program changes.  The original MP-2 EPROM had very slow program changes.  It was the only thing I didn't like about my MP-2 when I bought it new back in the day.  They quickly issued a new EPROM (v 1.41) which has a menu setting for fast or slow program changes, no idea why you would want them slow so all mine are set to fast.  The Noise gate chatter problem was fixed by changing R611 which is initially 10Megohm (in the early units) and needs to be swapped for a 3 Megohm resister (see attached). 

Maybe MJMP will have some ideas about what's causing the ticking.  However, in the meantime, you can adjust the gate threshold so it doesn't close (so 0 should do it) and also I use the fader setting rather than gate. 

From the manual: 
Noise Reduction
Some amount of noise is unavoidable in guitar preamplification, especially when applying high gain, but it is usually only noticeable when nothing is being played. The Noise Reduction section offers tools to eliminate noise when there is no signal. The Fader mode fades sound slowly when the signal falls below the Threshold, while the Gate mode turns the signal off instantly and completely. In general, Fader mode is recommended for lower gain programs, and Gate mode for high gain programs.
Status (In/Out): Switches Noise Reduction in and out of the signal path.
Mode (Fader/Gate): Selects the Noise Reduction operating mode.
Threshold (0-100): Found on screen 2. Signals exceeding the Threshold are heard unaltered, while signals below the Threshold are faded or gated to silence.
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

CJE

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Ticking noise from MP2
« Reply #2 on: Time Format »

Thank you @rnolan, I appreciate the insight into this problem. It definitely sounds more like an internal clock noise than the chatter of the noise gate opening and closing. Rhythmic and constant. Is the ERPOM upgrading through a new chip? or was in a firmware upgrade? I'm just trying to understand what might have changed in the EPROM upgrade. Otherwise, This unit appears to be in tip top shape. Original owner said he liked metal and there wasn't enough gain! What?! I'm happy to give it a new home, I just want the clicking to go away!
Thanks for your help
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 5733
Re: Ticking noise from MP2
« Reply #3 on: Time Format »

Hey CJE, no worries, happy to help.  My take/guess so far, given your symptoms, is there is some issue with the internal clock which is associated with the chorus (used for delay time/modulation frequency) but MJMP knows way more than I do about the internal workings of the circuit and can hopefully help sort it out. 

Meantime, some things to try/think about to understand it better.  So if you don't notice the ticking when the gate is on, it may mean the gate is turning off the signal and masking it out.  Thus a temp fix is use the gate on all programs but adjust the threshold really low, start at 0 and just increase until you can't hear the ticking.  It wont hurt to have the gate on every patch and at really low threshold levels, it shouldn't choke you signal at all.  The gate shouldn't need a clock so I don't think the issue has anything to do with the gate as such. 

What version is your EPROM? last one made was v1.41.  The version is displayed when you turn the MP-2 on but you can also check the EPROM, take off the lid, with the front of the unit toward you, the EPROM is located in the right hand front corner area and should have a sticker on it with the version.  But I don't think it's an EPROM issue  :dunno: .  You can (gently) remove the EPROM chip and re-insert it (careful not to bend the pins/legs) which will cause a reboot load and diagnostic check when you turn the unit back on.  I've attached the MP-1 EPROM install notes for reference, It's in much the same place in the MP-2 and the instructions for removing and replacing the EPROM are the same.

The EPROM (erasable programmable read-only memory) is a chip which has been programmed with the code (assembler/machine code) that programs the MP-2s CPU to control the units digital circuits.  It also stores the factory program settings which get loaded into the internal RAM chip and/or read/referenced in "preset" mode. 

ADA call it a software update, which makes sense as you can change the code (reprogram the EPROM), though not for the feint hearted.  As I said before, the MP-2 v1.41 change was more a fix for the slow program change speed that an upgrade as such.  Where the MP-1 v2.0 & 2.01 added more factory presents and included additional sysex functionality. 

If you have an older version EPROM (i.e. not v1.41) and/or you want to be absolutely sure your EPROM is programmed properly you can buy a v1.41 EPROM from MJMP and replace it (http://www.marshalljmpmodshop.net/miscellaneous_parts_and_replacement_tubes.htm). 

 
Logged
Studio Rig: Stuff; Live Rig: More Stuff; Guitars: A few

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4659
    • marshalljmpmodshop.net
Re: Ticking noise from MP2
« Reply #4 on: Time Format »

If you turn off the gate and unplug your guitar is the ticking still there? Could you email me a soundsample of the ticking?
Logged
Pages: [1]   Go Up