ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Please note "Depot New Registrations Temporarily Suspended" Please see discussions for how to register.

Pages: [1] 2 3 ... 10
 1 
 on: Time Format 
Started by Zilthy - Last post by JarrettBlackBridge
ADAT expansion is awesome! I still use a Mac Pro from 2008 as my main studio computer and my drummer uses another of the same models for our video editing. I've got an old M-Audio Profire 2626 as my interface (Only supports up to El Capitain, but what do you know so does my Mac  :lol:)
We do a lot of work with live drums here, and its such a hassle trying to reset gains or switch channels all the time so I picked up another profire (as a backup and to add 8 more channels) for less than $200, but also added a Behringer ADA8000 for a total of 24 in / out! (the behringer unit can be scored for like 50$ now)
It's great because I can leave the drums completely mic'd up, our two channels for talking scenes with lapel mics, and have a bunch of spare channels leftover for random stuff!

 2 
 on: Time Format 
Started by MarshallJMP - Last post by JarrettBlackBridge
Yes they are just different doing more or less the same thing but with different technologie.

BTW got some new ADA stuff, see pics. A guy from black bridge sound made it and send it to me as a surprise and oh boy was I suprissed  ;D
He also has an ADA rig and made a T shirt from it and send it to me.

Check them out on Youtube, it's a funny channel about home recording. 

https://www.youtube.com/c/BlackBridgeSound

Hey that's a pretty sharp looking shirt right there! ;)
Glad you liked it! I still need to buy a couple pieces to complete that rig  :lol:

 3 
 on: Time Format 
Started by JarrettBlackBridge - Last post by JarrettBlackBridge
What's up?  :canadian-flag-banana-smiley-e
 Finally decided to register after lurking for years! ADA stuff I find fairly difficult to find around here but it shows up the odd time. Still on the lookout for a pair of 2x12 cabs and whatever else comes up locally, haha.

Anyways, I run a small YouTube channel with my drummer for my studio, there's a couple videos (so far) featuring my ADA gear, here's one in particular that's really dumb but hopefully catchy:
https://www.youtube.com/watch?v=HEF9r0OAxo8

You can't see any of it in the video but it's my MP-1 running through my B200S into my 1960BX with V30 / G12T-75. Added in an S1000 for delay on the lead lick.

I attached a picture of my current rack for you're pleasure!


 4 
 on: Time Format 
Started by Duke of Metal - Last post by JarrettBlackBridge
Any chance you've still got this?  :lol:

 5 
 on: Time Format 
Started by rnolan - Last post by rnolan
The eq button reduces the mids, but wouldn't normally cause such a large volume drop.  But it affects both channels which is why I wonder that, if it's a bit gummed up, could it be impeding the signal flow?  The drop is even in both channels.  So no tubes, its a solid state switching power supply amp.  Maybe it's an intermittent issue with the power supply?  It's always fine for 10 or 20 minutes, then kind of halves in volume, the 5 to 10 mins later comes back.  Pots and connectors are fine and also it's both channels evenly.

 6 
 on: Time Format 
Started by Peter H. Boer - Last post by Peter H. Boer
Whow!! Nice looking axe, my man, very very nice. You should think about selling your wares. I can see people paying good money for your custom builds  :thumb-up:

Thanks  8)

I do not want to turn this into a job though, I work enough hours at my regular job as it is  O:-)
I do build for friends (at cost price), the rest will just have to watch in envy  >:D

 7 
 on: Time Format 
Started by Dante - Last post by Harley Hexxe
Gerry,

     Can you take a snap shot of the front panel?

     I believe I posted pics of both of mine a few years ago when I scored them. Take a look at those if they are still around and see if it's the same as yours. Mine are both 1987 models

 8 
 on: Time Format 
Started by rnolan - Last post by MarshallJMP
Are you sure it's the B200 and not the MP-2? When it does it switch the inputs, if the fault stays on the same channel, it's the B200, if not I would suspect the MP-2.

 9 
 on: Time Format 
Started by rnolan - Last post by MarshallJMP
Could still be a tube issue  ;D

 10 
 on: Time Format 
Started by rnolan - Last post by MarshallJMP
A loudness button shouldn't give a volume drop, I think it give a sort of tone difference.
Volume drops can be caused by a lot of things, tubes, pots ,jacks would be the first too look at.

Pages: [1] 2 3 ... 10