ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Temp "Time Format" issue Fix in Discussions

Pages: [1]   Go Down

Author Topic: Standby Issue w/MT's  (Read 4157 times)

0 Members and 1 Guest are viewing this topic.

BC Rich Guy

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Standby Issue w/MT's
« on: Time Format »

Every MT I've owned eventually had an issue with the standby not turning off. HAs there been a fix for this? I REALLY miss my MT200 but that problem was such a pita.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3728
    • marshalljmpmodshop.net
Re: Standby Issue w/MT's
« Reply #1 on: Time Format »

What issue?Can you explain?
Logged

BC Rich Guy

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Re: Standby Issue w/MT's
« Reply #2 on: Time Format »

The unit wont turn on from standby mode. It remains in Standby mode indefinitely.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3728
    • marshalljmpmodshop.net
Re: Standby Issue w/MT's
« Reply #3 on: Time Format »

You mean the protect led stays on?
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4866
Re: Standby Issue w/MT's
« Reply #4 on: Time Format »

This is sounding like the light sensor issue where a torch shined into the unit makes it work ??
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1466
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: Standby Issue w/MT's
« Reply #5 on: Time Format »

Yes, it does.

FWIW: My MT200 takes a very long time if I don't turn it on regularly.
Logged
ADA Gear: MP-1 Classic | MP-2 | Viper Combo | MicroTube 200 | MicroFet | MXC w/Quad Switch

BC Rich Guy

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Re: Standby Issue w/MT's
« Reply #6 on: Time Format »

Marshall, yes. I don't own one at the moment so I cannot test the torch light scenario. I have owned two in the past and they both developed this issue with the protect light. So I am wondering if there has been a fix or work around to this since before I purchase another.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3728
    • marshalljmpmodshop.net
Re: Standby Issue w/MT's
« Reply #7 on: Time Format »

Take a look here

http://adadepot.com/index.php?topic=241.0

Logged

BC Rich Guy

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Re: Standby Issue w/MT's
« Reply #8 on: Time Format »

The NE1 sounds exactly like the issue I was having. Each unity was kept immaculate and safely tucked away in a SKB case, never dropped, but can't do anything about time passing so I'm certain that was the problem. Thank you very much, I feel good about buying another MT200 now since I loved them so much.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3728
    • marshalljmpmodshop.net
Re: Standby Issue w/MT's
« Reply #9 on: Time Format »

No problem  :thumb-up:
Logged
Pages: [1]   Go Up