ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "Routing & Patching" in Lets Get Technical

Pages: 1 [2]   Go Down

Author Topic: mp2 output problems  (Read 10262 times)

0 Members and 1 Guest are viewing this topic.

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3928
    • marshalljmpmodshop.net
Re: mp2 output problems
« Reply #15 on: Time Format »

Well R that's good thinking but no that's not the problem.For some reason the signal is not comming trough the FET altough it should.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4986
Re: mp2 output problems
« Reply #16 on: Time Format »

Hey MJMP, pls pardon if I ask dumb questions BTW or stuff you've already thought through.
Does the signal come through the FET when its not in the ADA circuit ? (i.e. isolated)
If FET is good, what could change its behaviour ?? I'm a bit out my league here, my basic understanding is it's operating as a switch (on/off) ??
Also, they used to work fine (and still do in many MP2s) so where's this going...
Maybe the solution is a new switching circuit ?
Cheers R
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

cheachwood

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: mp2 output problems
« Reply #17 on: Time Format »

Hi all,

OK PROBLEM SOLVED!!!
YEEESSSSSSS!!!

After years of investigation, questions, etc. I met a guy here in France and in my town (Nantes) who repairs guitar amps, in fact he was a friend of mine years ago and we losted ourselves until all those years. Recently, in decembre, we met us in a music store in Nantes and we began discussing of what we did all thoses years, so he began to say that one of our friends is now reparing tube amps, preamp, etc... So I talked about the issue on my MP2 and he accepted to see what he could do.

After 2 months of investigation and test, he finally solved the problem, so he changed ALL the transistors and diodes on the compressor circuit and now my MP2 is sounding like the first day!!! He said me that the initial transistors were not good quality so this was the source of the problem and very difficult to see.

Here is his site for people who wants to contact him : http://pms.elec.free.fr/topic/index.html

YEESSSSSSS!!!!!

Cheachwood
« Last Edit: Time Format by cheachwood »
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4986
Re: mp2 output problems
« Reply #18 on: Time Format »

Hey cheachwood, woww what great news  :whoohoo!: and thanks for the contact !!
Now we/you can get on with MP2 tone/patch/patching to get it sounding the best it can for you.
Cheers R
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3928
    • marshalljmpmodshop.net
Re: mp2 output problems
« Reply #19 on: Time Format »

Nice!! Do you happen to know if he used replacements and if so which ones?
Logged

RobbHell

  • Full Member
  • ***
  • Offline Offline
  • Posts: 211
Re: mp2 output problems
« Reply #20 on: Time Format »

Awesome news! what replacement parts did he use?
Logged

cheachwood

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: mp2 output problems
« Reply #21 on: Time Format »

Awesome news! what replacement parts did he use?

I don't know, he said to me that he replaced all the transistors and diodes of the compressor circuit board.
I will ask him by mail and keep you in touch.

Cheachwood
Logged

astrobushido

  • Newbie
  • *
  • Offline Offline
  • Posts: 9
Re: mp2 output problems
« Reply #22 on: Time Format »

Hi guys, unfortunately one of my MP2's seems to be having exactly the same described behavior, as showcased in Gb's youtube videos.

Cheachwood, did you get any answer about the transistors and diodes replacement parts?

I looked around the site you indicated but  :( (bad luck) the workshop is closed until 3 october.
« Last Edit: Time Format by astrobushido »
Logged

van Sinn

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 727
  • Know Thy Self. Know Thy Law. Do What Thou Wilt.
Re: mp2 output problems
« Reply #23 on: Time Format »

Interesting and annoying trouble-shooting.  Glad the culprit got fixed ;)

Due to this, I just wrote a little essay about basic maintenance and scooping-up electronics:
http://adadepot.com/index.php?action=post;board=17.0
« Last Edit: Time Format by van Sinn »
Logged
..but it's buggy!
- not a bug, it's a feature; it's software, dummy..

"I teleported home one night, with Ron and Sid and Meg.
 Ron stole Meggies's heart away, and I got Sidney's leg."
  -- Hitchhikers Guide to the Galaxy
Pages: 1 [2]   Go Up