ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Pages: 1 [2]   Go Down

Author Topic: MP1 V2 (no top switch) All original excluding battery mod  (Read 609 times)

0 Members and 1 Guest are viewing this topic.

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

Yes, the EQ definitely works. I can hear the bass, middle, treble and presence and chorus working as it should when I edit to add or remove EQ/chorus.

Thanks!
« Last Edit: Time Format by ScottGray »
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4117
    • marshalljmpmodshop.net

But OD1/OD2/master don't work ? And you get sound out of the SS clean but nothing on the tube channels.
Logged

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

When I change thru the patches from tube to SS voicing, I hear differences only due to the varied EQ/chorus settings. It does not appear that OD1/OD2 or master is working at all for SS or tube voiced patches.

So I get sound in both tube and SS voiced patches but no control over OD1, OD2 or master.

I can plug my guitar into front or rear input and hear the guitar but don’t have any control over gain or volume. It’s a consistent signal whether I am in tube or SS patches. It’s almost like the signal is somehow bypassing everything but is only effected by EQ/chorus.

Thanks!


Logged

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

Hi MJMP, I’m thinking that I may be at a point where more advanced diagnostics may be needed to resolve. I have looked everywhere within ADA Depot for anything remotely similar to the symptoms I am seeing but have not found anything as of current.

I have zero experience with oscilloscopes but understand how they are used and understand the basics. I am not against purchasing an oscilloscope if needed, I see them for sale on EBay pretty cheap. Am I at that stage or is there anything else to check etc?

Thanks!
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4117
    • marshalljmpmodshop.net

Well a scope would be very helpfull, if you want I can guide you through some steps so you can measure some things and get back too me.
Logged

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

That would be great if you could do that, we can go through email and then I can update the forum post with the solution if I am lucky enough to resolve  :D

I will send you an email later if okay?

Thanks!
Logged

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

Email sent  :)
I also sent pics of the units front and back in detail hoping that you may have the time to look thru them for any anomalies.

Thanks! I truly appreciate all the help and any direction you can provide!
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4117
    • marshalljmpmodshop.net

Got the email but no pics??
Logged

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

I resent the pics but had to send them in 4 batches due to Google’s size limitation.
Thanks!
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4117
    • marshalljmpmodshop.net

Didn't get anything?
Logged

ScottGray

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

Looks like it passed Google's 25MB limitation and possibly failed on your side so I sent them in smaller batches and it appears they went through fine this time.
At least I didn't get any errors back this time  :thumb-up:

Thanks!
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4117
    • marshalljmpmodshop.net

Just saw they arrived  :thumb-up:
Logged
Pages: 1 [2]   Go Up