ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: [1]   Go Down

Author Topic: TC Electronic G System Oddity(ies)  (Read 845 times)

0 Members and 1 Guest are viewing this topic.

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1536
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
TC Electronic G System Oddity(ies)
« on: Time Format »

Here's some weirdness for ya - Weirdness number one

My G System allows me to use three external loops and switch channels in my amp. If I have the amp on clean and am using stompboxes (in the loops) for dirt, I get a big ol' clean tone for a .33 seconds before the dirty tone kicks in (it's quick, not a half second...quicker). It's sudden...weird...and mildly noticeable...even to the layman.

If I'm going from one patch to another and they are both sharing the same amp channel (clean or dirty), it works normally...no extra noise. Just when I go from the amp clean/stompbox dirt to the amp gain channel. It's something to do with the relay in the G System, I think. That's what is changing the channels on the amp, I think it lags a bit.

Weirdness number two

Same situation; switching from the clean amp sound w/external dirtboxes, to the crunch amp sound...I get a loud blip of white noise when not playing anything. Only when switching, not when playing, it is either un-noticeable or not happening when I'm actually playing through a change.  :dunno:

Weirdness number three

My Tape Delay will not work on the 5th preset....Not sure if this is only on the bank I'm working on or every bank. When I set a delay in that patch, and save it, then come back to it from another patch...the delay output drops to -30 and is inaudible. The actual setting changes every time I come back to the patch, it's strange. I switched to a different delay for that patch (a low-fi delay) and it works fine.
« Last Edit: Time Format by Dante »
Logged
ADA Gear: MP-1 Classic | MP-2 | Viper Combo | MicroTube 200 | MicroFet | MXC w/Quad Switch
Pages: [1]   Go Up