ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: [1]   Go Down

Author Topic: STD-1 Owners! Help needed!  (Read 112 times)

0 Members and 1 Guest are viewing this topic.

roman

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
STD-1 Owners! Help needed!
« on: Time Format »

Hello guys!
I want to reproduce the STD-1 from original schematics. I know it sounds crazy, but...
There are some    blind spots regarding the schemo... Is there anyone who I may disturb with some questions?
Thanks!
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3787
    • marshalljmpmodshop.net
Re: STD-1 Owners! Help needed!
« Reply #1 on: Time Format »

I have one. What do you want to know?
Logged

roman

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: STD-1 Owners! Help needed!
« Reply #2 on: Time Format »

I have one. What do you want to know?

Thanks for reply!

1. There is no LED driver (UV meter) IC value in the available data
2. There are no values for Q1 and Q2 PNPs and Q3 NPN in the main schematics
3. There are no values fo Q1 and Q2 in the preamp schematics
4. There are no power rails for opamps indicated in schematics
5. There is no port named KB5 in the main schematics connected to C56 as it is mentioned in the preamp schematics.

Also I would appreciate any kind of images about how the PCBs look.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3787
    • marshalljmpmodshop.net
Re: STD-1 Owners! Help needed!
« Reply #3 on: Time Format »

1 My guess is that the VU ic is a LM3914, can't see it without disassembling the unit.

2 PNP is 2N3644 NPN is 2n3904

3 Can't  see it without disassembling the unit

4 Can't help you with that

5 I "think" this has to be KB3
Logged
Pages: [1]   Go Up