ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Pages: [1]   Go Down

Author Topic: Store button not lighting up  (Read 300 times)

0 Members and 1 Guest are viewing this topic.

Carlos D

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Store button not lighting up
« on: Time Format »

Hey Guys when i edit a sound on my MP1 when i come to store it its not lsaving it. when i prerss store it dosnt light up when not it edit mode but when in edit mode it just lights as your pressing it but not giving option where to store?

any ideas?
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4901
Re: Store button not lighting up
« Reply #1 on: Time Format »

Maybe memory battery is dead  :dunno: , though I don't recall others having this behavior when their battery died.  Have you been able to store programs prior to this ? And if so are they still stored ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1487
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: Store button not lighting up
« Reply #2 on: Time Format »

MJMP told me about an error message when your battery dies, ERR7?

Although, my Classic didn't display that error when my battery died  :dunno:
Logged
ADA Gear: MP-1 Classic | MP-2 | Viper Combo | MicroTube 200 | MicroFet | MXC w/Quad Switch
Pages: [1]   Go Up