ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Temp "Time Format" issue Fix in Discussions

Pages: 1 [2]   Go Down

Author Topic: MP-2 and Multi-FX  (Read 1017 times)

0 Members and 1 Guest are viewing this topic.

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4901
Re: MP-2 and Multi-FX
« Reply #15 on: Time Format »

Hey Feki, no worries  :wave: , what EPROM do you have in your MP2 ?  It will display the version when you turn it on. The last EPROM (firmware) upgrade was v1.41 (you can buy one here http://www.marshalljmpmodshop.net/miscellaneous_parts_and_replacement_tubes.htm if yours is older).  The later EPROM has a fix for the slow patch change in the MP2, when they first came out it was the one thing that bugged me, very slow patch changes, but they fixed it pretty quickly with a new EPROM.  If you have 1.41 EPROM, you can change the program change speed to fast (IIRC it's in the midi menus).  Also run your midi switcher into the MP2 midi in and the GMaj off the MP2 midi through (if you don't already).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1487
  • Nothing more uncommon than common sense
    • The Best Cover Band In Sacramento
Re: MP-2 and Multi-FX
« Reply #16 on: Time Format »

Hey Folks,
thanks for your Input!
Dante, how do you use the 4CM to get a mono signal?
I use a multi effects in the loop of my MP2. I run it mono, using the 4CM (four cable method). The dang PA is mono anyway, it does me no good to run stereo...I'm the only one that hears it. Tone is

I run out of one side (A), just as MJMP suggests. That works for a 1x12 combo or a mono 4x12 all day ;)

Logged
ADA Gear: MP-1 Classic | MP-2 | Viper Combo | MicroTube 200 | MicroFet | MXC w/Quad Switch

Feki

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • Feki web
Re: MP-2 and Multi-FX
« Reply #17 on: Time Format »

Hi, I have the Last EPROM (firmware) upgrade was v1.41
I have 4 cable, latency on MP2 between preset switch none.The problem still persists in FX. the maximum for MP2 is 30% more is: eat a lot of drive signal. G-major I have a 100% mix and it's still not enough for my solo.  I only need Delay for solo, does anyone have any other experience, like Boss DD-3 etc ...
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4901
Re: MP-2 and Multi-FX
« Reply #18 on: Time Format »

To check you are using fast patch change with v1.41:System Edit -> (Midi Function Menu), press < (Memory Protect is off), press < (Restore System Defaults), press < (Program Change Speed -> Fast (press V(NO) or ^(YES) to toggle between normal and fast)).  The "normal" speed is quite slow, change it to fast.
Have you turned up the delay input and output levels within the GMaj patch ?  Each Fx in GMaj will also have level settings (in, out, where (which Fx) the input to delay comes from etc) so you can adjust them compared to each other and also which Fx come before the other.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: 1 [2]   Go Up