ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: [1]   Go Down

Author Topic: MP-1 Flipping Presets  (Read 529 times)

0 Members and 1 Guest are viewing this topic.

Griphook

  • Administrator
  • Full Member
  • ******
  • Offline Offline
  • Posts: 214
  • Less is more? More is more!
MP-1 Flipping Presets
« on: Time Format »

Heyho Guys,

I recently did the MP-1 Noise Mod.
No problems with soldering/desoldering.

Bringing everything together after finishing soldering, and here came the issue.I wanted to test the Unit. Boot is normal, but as soon as I try switching presets with the Up-Down Button, the Unit starts flickering the presets. It constantly goes up and down between the presets.
The same thing happens, if I send a Program Change command.
Do you guys have any ideas?
EDIT: As attachment I uploaded a short Video of the issue
Greets Griphook
« Last Edit: Time Format by Griphook »
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3758
    • marshalljmpmodshop.net
Re: MP-1 Flipping Presets
« Reply #1 on: Time Format »

That's strange. Is the 5V okay? Can you measure it? This seems to be a digital problem.
« Last Edit: Time Format by MarshallJMP »
Logged

Griphook

  • Administrator
  • Full Member
  • ******
  • Offline Offline
  • Posts: 214
  • Less is more? More is more!
Re: MP-1 Flipping Presets
« Reply #2 on: Time Format »

Hey MJMP,

I can measure 5V.
I found out, that this does only occure, when my MIDI-Interface is connected to both MIDI-Input and Output. If I disconnect the MIDI Output, everything works fine.
Also no problems with sending/receiving Preset-Dumps.
This does work for me, because the MP1 is the last Member in my MIDI-Chain, so I do not have to use the MIDI-Output.

Should I consider further troubleshooting, or is this a minor issue, according to your knowledge?

Thanks
Griphook
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4889
Re: MP-1 Flipping Presets
« Reply #3 on: Time Format »

Hey Griphook, I think you have solved the problem  :thumb-up: .  IIRC the manual (I'm remembering the MP2 manual) says you should not connect both midi in and out to your PC midi interface at the same time, so you have to connect the MP1 midi out to the PC for dumps, and to the MP1 midi in to load, connecting both at the same time obviously sends it into a midi tizz.This is a good one for us to remember for the future.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3758
    • marshalljmpmodshop.net
Re: MP-1 Flipping Presets
« Reply #4 on: Time Format »

I think this has got something to do with midi echo, where the midi in is connected to the midi out. So you get a midi loop. This has got nothing to do with the MP-1.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4889
Re: MP-1 Flipping Presets
« Reply #5 on: Time Format »

As you say MJMP, MIDI feedback/Echo it's not unique to the MP1.  I knew I remembered reading about it though. It's talked about on page 3 of the MP1 software version 2 release notes:"Note: To avoid MIDI feedback disable MIDI ECHO/PATCH THRU on your computer or sequencer.  If transferring data from one MP1 to another, use one MIDI cable at a time to avoid MIDI feedback."And now we know MIDI feedback/Echo sends the MP1 into a MIDI tizz  :facepalm:
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Griphook

  • Administrator
  • Full Member
  • ******
  • Offline Offline
  • Posts: 214
  • Less is more? More is more!
Re: MP-1 Flipping Presets
« Reply #6 on: Time Format »

Nice to know. I found a problem, of which I didn't even know it exists :D
I think it's the same with all ADA Devices?
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4889
Re: MP-1 Flipping Presets
« Reply #7 on: Time Format »

Absolutely Griphook  :thumb-up: :wave: , and it's actually probably MIDI 101 and will affect all MIDI devices, not just ADA (as MJMP said).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MikeB

  • Full Member
  • ***
  • Offline Offline
  • Posts: 240
Re: MP-1 Flipping Presets
« Reply #8 on: Time Format »

Not necessarily. I can have my tc g-major 2 hooked up to the computer  with both midi in and out. They talk back and forth to each other.
Logged
I don't feel tardy!

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4889
Re: MP-1 Flipping Presets
« Reply #9 on: Time Format »

Hey Mike, maybe you have ECHO/PATCH thru disabled on your I/O device ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Griphook

  • Administrator
  • Full Member
  • ******
  • Offline Offline
  • Posts: 214
  • Less is more? More is more!
Re: MP-1 Flipping Presets
« Reply #10 on: Time Format »

+1 for Mike

I also have a FCB1010 with UnO-EProm. The Editor does require both MIDI In and OUT connected at the same time. Maybe the Editor disables the ECHO/PATH thru though.
Logged
Pages: [1]   Go Up