ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: [1]   Go Down

Author Topic: New (ish LOL) MP2  (Read 4930 times)

0 Members and 1 Guest are viewing this topic.

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
New (ish LOL) MP2
« on: Time Format »

So got my new (230v  >:D ) MP2 today (Thanks George  :thumb-up: ) :whoohoo!: , had to put an Oz power plug on it (fortuitously I had one hanging around), took off lid checked it out, all good, nice new Mullard LPs mmmm. System defaulted it and loaded fact presets (need to listen to them sometime) then programed in my main patches (doing program titles is tedious, but you only do it once LOL). So plugged in JPLP, same FX etc so like for like with my live MP2, sounds great, the tubes sound so new (bright), may be time for new tubes in the live MP2... Anyway the night is yet young (11:30pm here), time for another play  >:D
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3723
    • marshalljmpmodshop.net
Re: New (ish LOL) MP2
« Reply #1 on: Time Format »

Do you guys use the same plugs as in the UK,just wondering.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New (ish LOL) MP2
« Reply #2 on: Time Format »

Similar in some ways (3 pin) but much less chunky (http://en.wikipedia.org/wiki/AS/NZS_3112), I'll send you some for the MB1s/B500B.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New (ish LOL) MP2
« Reply #3 on: Time Format »

Ok my new Mp2 has got a few more miles on it now (and about to get some more  :whoohoo!: ), tubes are still shiny/bright  >:D , clean sounds are great :thumb-up: as is my mid gain Warm Vintage mmm perfect, but high gain, lots of noise, more than my old original live MP2 (stock except for now Mullard LPs), lots of low end "mains style" buzz, fortuitously. these are not my go to patches right now, I'm winding back the distortion/gain but something seems wrong, having to set NR threshold to 80+ when my original MP2 with same patch I set to 25....mm something isn't right.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Systematic Chaos

  • Administrator
  • Hero Member
  • ******
  • Offline Offline
  • Posts: 646
  • Blood type: Becks Positive
Re: New (ish LOL) MP2
« Reply #4 on: Time Format »

IIRC there was some workaround for that Noise Gate issue ("Noise Gate chatter").... I have some instructions and schematics along with parts to replace (including the Noise mod) on an ext HDD in my office...I´ll mail you the whole package on tuesday.
If this was my 2nd/spare MP-2 I´d go for all of the above maintenance including new Belton Micalex tube sockets....
Logged
Fractal AxeFX II, Rocktron Velocity 150; Digitech GSP1101, DigiTech 2120Artist, Carvin Tube 100, Yamaha MFC10//
Ibanez RG550RF, Ibanez RGR620TKS, Ibanez RGR620TPS, Ibanez RG550Ltd BK, Ibanez RG7620MSOL, Ibanez RGR465MCA, Ibanez RGR765RCB, Ibanez RG620QMSP, Ibanez RG1420FBHB, Ibanez RGT42MDX, 90s ESP M-II Dlx //
DiMarzio CrunchLab/ToneZone/Gravity Storm/Liquifire/AirNorton/PAF Pro/HfH pups

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New (ish LOL) MP2
« Reply #5 on: Time Format »

hey thanks SC appreciated cheers R
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Ibanez RG

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: New (ish LOL) MP2
« Reply #6 on: Time Format »

Qiestion:
Green led indicator for chorus is on when im playing on hi gain lead channel, it is always on no matter which sort of od or dist is dialed.
Is that normal or not, i think its not ok.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New (ish LOL) MP2
« Reply #7 on: Time Format »

The clip leds are supposed to glow green when the signal in that section (in this case chorus) is 30db below clip, and glow red when the signal is 3db below clip. (page 11 of MP2 manual).
Is it always on when there's no signal ? Is it only on high gain patch ? i.e. not always on with lower gain patches ? Is the chorus in or out, does switching it on/off make any difference ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Ibanez RG

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: New (ish LOL) MP2
« Reply #8 on: Time Format »

Green chorus led is always on no matter if chorus is engaged or not and it lights up on all dist settings, when not playing than is shut off like all check leds. Sometimes even green "Return B" lights up only when im playing... :-(
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New (ish LOL) MP2
« Reply #9 on: Time Format »

Mmm seems like MJMP input may help here. Is the sound still ok ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3723
    • marshalljmpmodshop.net
Re: New (ish LOL) MP2
« Reply #10 on: Time Format »

Well i never use distortion on my mp-2 so i wouldn't know if that is normal or not.The mp-2 is more your territory maybe you could check it out on yours R?
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4833
Re: New (ish LOL) MP2
« Reply #11 on: Time Format »

Hey MJMP,  If I dial up my highest gain patch with chorus on and nothing plugged in, all leds are off. Just tried it again with same patch and turned chorus off/on, there is signal in the chorus circuit (from leds point of view) regardless of on/off status, so chorus  green led on high gain is normal (regardless of chorus status)  :thumb-up:

@ MJMP, highly recommend you load up my 2 distorted patches (112, 113) in your MP2 and give it a go  >:D (loud!!).
Or you may like my 119  >:D (Voice 9, D70, OD80, M85, L+10, M-6, H+8, P+6; (100hz +6, 170 +2, 280 -6, 470 -2, 800 -2, 1.3khz -2, 2.2 -4, 3.8 +2, 6.3 -2)), NR In/fader Thresh 50, chorus in D34, R 0.2. This is the patch I just used to check above.. run your cab sim outs (I use 2 x 12 setting) into 2 channels, put on a little shortish stereo delay (174/340) and a nice hint of reverb. This isn't a patch I've used for quite a while, but listening to it then through the studio monitors... MMmmmm For those about to rock... is what I played.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: [1]   Go Up