ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Start here with any weird issues
Pages: [1] 2 3 4   Go Down
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
Fixing-up any old gear « 1 2 » van Sinn 15 3641 Last post Time Format
by DannyjoeCarter
No Sound « 1 2 » 2ndmoto 18 5483 Last post Time Format
by MarshallJMP
No sound on select preset channels and weird output level knob behavior Andrew Smith 2 343 Last post Time Format
by Andrew Smith
Low Volume & Unpleasant Distortion in one output channel. Auntie Ada 9 3989 Last post Time Format
by MarshallJMP
MP1 No Overdrive/Distortion « 1 2 » Billy Penn 23 4877 Last post Time Format
by rnolan
MB-1: Brand New Tubes, no sound on "Edge" or "Full" settings... BoWeevil2017 1 743 Last post Time Format
by MarshallJMP
Microtube 200 with no output « 1 2 » calan 15 5161 Last post Time Format
by rnolan
MP1 and Cold Exposure Chip Roberts 2 634 Last post Time Format
by herbyguitar
MP1 - > Midiverb II -> UX2? Chip Roberts 9 1456 Last post Time Format
by Harley Hexxe
No Power, No Display, No Output « 1 2 3 » Chip Roberts 38 3542 Last post Time Format
by MarshallJMP
Latency with SPX90 Chip Roberts 6 440 Last post Time Format
by Chip Roberts
Help with mp1 - low distortion and "sputtering" Cstecker 13 3119 Last post Time Format
by Harley Hexxe
Midi issues dannyde 1 1181 Last post Time Format
by rnolan
Got noise??? Dante 7 801 Last post Time Format
by rabidgerry
Ah the joys of troubleshooting Dante 14 3532 Last post Time Format
by rnolan
Viper trouble « 1 2 » Dante 18 3617 Last post Time Format
by MarshallJMP
Microphonic type squealing « 1 2 » Darth Infernus 18 5877 Last post Time Format
by Darth Infernus
Wrong channel comes up on my MP-1 Darth Infernus 9 3790 Last post Time Format
by rnolan
Ground hum noise dave_daut 5 2125 Last post Time Format
by rnolan
ADA MPC Midi Controller display isn't working correctly - power issue? dbjacobson2112 14 7009 Last post Time Format
by dbjacobson2112
Pages: [1] 2 3 4   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll