ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

The OLD Depot is BACK!! Thanks to Nick, Jurrie's son!! Here's a link to view the old (original) ADA Depot! The Old ADA Depot

If you can, please send a small donation, for keeping up the hosting, etc.

Start here with any weird issues
Pages: [1] 2 3 4   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Fixing-up any old gear « 1 2 » vansinn 15 7861 Last post Time Format
by DannyjoeCarter
ADA MP-1 v1.36 Switches on! Normal background noise there, but no Output!!!! Pedro 10 148 Last post Time Format
by MarshallJMP
Latency with SPX90 Chip Roberts 13 2486 Last post Time Format
by rnolan
no sound on outputs A and B, effects loop works ang3lus 4 298 Last post Time Format
by rnolan
No lights, no display, no sound « 1 2 » emunstar 25 3974 Last post Time Format
by MarshallJMP
B200s hum duecemfhatchet 3 1200 Last post Time Format
by MarshallJMP
MP1 wont work with either 2.0 or 2.01 EPROM rnolan 3 1012 Last post Time Format
by MarshallJMP
MP1 Classic Clean Issue AndiK 7 2206 Last post Time Format
by MarshallJMP
4ohm Resistor Across C131 & D38 ? « 1 2 » red2203stack 16 3392 Last post Time Format
by red2203stack
Rack grounding? « 1 2 » Georgeclooney0 29 3647 Last post Time Format
by rabidgerry
front panel kserri 3 2958 Last post Time Format
by rnolan
ADA MP-1 Ground hum with good gain bunkyloo 3 1521 Last post Time Format
by MarshallJMP
New Member - just got an old MP-1 - no sound - it does turn on Overtone85 1 1307 Last post Time Format
by MarshallJMP
Mp-1 v2 mod 3 no output in tube anything bunkyloo 10 2073 Last post Time Format
by rnolan
MB-1 no output peoriashows 7 2439 Last post Time Format
by rnolan
MP-1 Flipping Presets Griphook 10 2819 Last post Time Format
by Griphook
MP1 v 1.38 no sound can someone help me out? « 1 2 » Wormwoody 16 4373 Last post Time Format
by Wormwoody
Viper trouble « 1 2 » Dante 18 8300 Last post Time Format
by MarshallJMP
No sound on select preset channels and weird output level knob behavior Andrew Smith 2 1880 Last post Time Format
by Andrew Smith
Help with MC-1 Wimbish 12 3773 Last post Time Format
by rnolan
Pages: [1] 2 3 4   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll