ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: [1] 2 3   Go Down

Author Topic: MP-1 got Noisy...  (Read 1418 times)

0 Members and 1 Guest are viewing this topic.

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
MP-1 got Noisy...
« on: Time Format »

Well so much for the clips, my MP1 has a problem  :dunno:

Making some strange "earth fault"  style noise.

 
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3362
    • View Profile
    • marshalljmpmodshop.net

That's why we are here to solve problems  ;D

Send me an email with some details.
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile

Hey RG, knowing you, you've checked all the usual culprits (leads, isolated the MP-1 to be sure etc) but just checking/asking.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook

oh yeah RN, I know it's just the MP1 as my other preamps are fine.

Strange, it's like an earth fault sound trying to compete with the proper sound.  I actually forgot I had this issue a while ago but I got distracted and since I haven't played my MP1 in a while I forgot it was still happening.  I recently had the idea to allow me to switch preamps using a footswitch in my home studio setup which is why I got back on the MP1 and it was then I noticed.

I'll make a clip MJMP when I get home and let you hear it.  Bear in mind I last did the MDRT and noise mod to the MP1.  I never quiet finished the noise mod as I still have some electrolytic caps to replace on the tube board.
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile

Hey RG, yeah I figured, your pretty thorough  :thumb-up: . My smell (for what it's worth) is it's input jack(s) related (hey don't ask me why.... :dunno: it's a feeling I guess).  Unless there are dependencies on the tube board because of the noise mod you've almost finished (and I doubt it  :dunno: ).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook

It could be.  I must try the rear jack and see if it's the same.

Mind you I think when I first discovered this issue I tried that.  Lets see when I get home.
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
MP1 noise
« Reply #6 on: Time Format »

Ok as relates to something I mentioned in the thread about getting the Overkill guitar sound, my MP1 got an issue.

Sounds ground/earth noise issue.  Last thing I did was noise mod.  There are some electrolytic caps I needed to replace to finish the job but my understanding of things was that it should stuff have been ok without doing these, indeed the worked ok (If I remember correctly) for a while after the mod.


Gonna post a clip to let yaaaaaaaaaaall hear it.  :'(
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
Re: MP1 noise
« Reply #7 on: Time Format »

Rockmaster 00:00 - 00.57  Have played a riff with sudden start and stops hearing the level of noise in between and after playing.  Also towards the end I have little bit where I hit string gently and let them fade out so you can hear what level of noise I am getting with the noise reduction working from my FX unit.

Reason the noise reduction is on as this is the usual set and forgotten setting I use and never ever need to change.

MP1 00:58 -   02:25 is me playing similar riff to before but note the noise between.  Can I just say it's way worse when playing than it has turned out recording.

Ok included are little segments before the actual riff to let you hear the noise.  This isn't normal for me, it's usually dead quiet like the rockmaster.  After the riff playing I do a little bit where I allow strings to ring out and also after this some hands on, hands off strings to let you hear the difference in noise.  Again this is not normal.  With that noise reduction on it should be quiet just like the rockmaster.

02:25 til the end is the tube clean channel, should I be getting this much gain from the clean channel?  Please note the noise present like before despite much much less gain.  This is pretty much me playing about with the volumes and od1 and od2 controls and nothing on the EQ.

see attached
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3362
    • View Profile
    • marshalljmpmodshop.net
Re: MP1 noise
« Reply #8 on: Time Format »

How is this setup?
Logged

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
Re: MP-1 got Noisy...
« Reply #9 on: Time Format »

four cable method man.  Same as always.  It never made that noise before.

Will try my 3tm as well and see if it's the same in the same setup.
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
Re: MP-1 got Noisy...
« Reply #10 on: Time Format »

Bringing this up again as now I have another stock MP1 without the noise mod and it doesn't make the same noise problem as the MP1 that I modified.

And this is using the 4 cable method that I use for everything

So stock:

Stock MP1 - No excessive noise issue
Modified MP1 with Noise Mod and MDRT - Excessive noise
Peavey Rockmaster - No excessive noise issue

Stock MP1 Boosted - No excessive Noise
Modified MP1 with Noise Mod and MDRT - Even worse Noise
Peavey Rockmaster with onboard boost engaged - No excessive noise issue

Now I reckon something has gone wrong with my wiring when I was modifiying the unit.  It worked ok for a while, but it doesn't work ok now, it has this incessant noise louder or competing with main signal.  Reminds me off the sorta noise you get with a faulty earth.

Any suggestions are most welcome on where to look at with this problem.


Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3362
    • View Profile
    • marshalljmpmodshop.net
Re: MP-1 got Noisy...
« Reply #11 on: Time Format »

That's a 3TM right? (the modded one with the MDRT)
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile
Re: MP-1 got Noisy...
« Reply #12 on: Time Format »

Input Jack ?? Tubes ?? 2 things to rule out from the start.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

rabidgerry

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1388
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
Re: MP-1 got Noisy...
« Reply #13 on: Time Format »

That's a 3TM right? (the modded one with the MDRT)

No my man, I modded a stock MP1  (US 120v model) last year, bought the MDRT and noise kit from you.  Obviously for the sound advantages those mods offer but also to have my MDRT then set to 230v so I didn't need to drag a step down TF around.

I actually sent you noise comparisons ages ago but you reckoned it was the 4 cable method.  I'll see if I still have them.

I've 3 MP1's now:

Standard no mods      (bought the other week)
Standard MDRT/Noise Mod      (the faulty one)
3TM    (bought of an English guy who had you mod it for him

Input Jack ?? Tubes ?? 2 things to rule out from the start.

I'll check, does rmind me if that kind of noise Richard.  I think I get the same from front and back inputs, I must check this evening.

(the latest MP1 I got only has the front input so will mod the back one at some point)
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 Amps:  Harley Benton GPA400 - Rocktron Velocity 300
Cabs: 4 x Bugera 2 x 12"

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile
Re: MP-1 got Noisy...
« Reply #14 on: Time Format »

Hey RG, if the input jack and tubes check out ok (ie ruled out) then I'd check your solder joins from when you did some of the noise mod (and maybe finish the last couple of caps you still had left to do ??). Maybe check the earthing around the MDRT you installed  :dunno: . Now correct me if I'm wrong but doesn't the MDRT install also involve changing bit(s) on the tube board ?? if so have a good look at that and also how it connects to the main board. I'm just thinking aloud here (hopefully in a constructive way)... Oh and maybe check your power plug earth (could be that simple ?  I'm assuming you through on an Irish plug when you did MDRT ?)  Also make sure the MDRT is installed nice and tight and not inadvertently touching the case except at its mount points (can cause hum (vibration))
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: [1] 2 3   Go Up