ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: 1 2 [3]   Go Down

Author Topic: MP2 weird noise...  (Read 4778 times)

0 Members and 1 Guest are viewing this topic.

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3362
    • View Profile
    • marshalljmpmodshop.net
Re: MP2 weird noise...
« Reply #30 on: Time Format »

Then you didn't get a metal film? Maybe a carbon?
Logged

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 568
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #31 on: Time Format »

Both are Yageo Metal Film. 

Mouser Part #'s:
603-MFR50SFTE52-240K
603-MFR-25FTE52-3M

^ Exactly as printed on Packing Slip and baggie stickers.    :dunno:
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  Boss CS-3, EHX Mel9, EHX C9, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. diagram
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss LS-2, Boss BF-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3362
    • View Profile
    • marshalljmpmodshop.net
Re: MP2 weird noise...
« Reply #32 on: Time Format »

Okay just checked the data sheet and they come in 2 sizes ,the regular ones and the miniature types. You have the miniature so these are smaller and the same size as carbons.
Logged

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 568
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #33 on: Time Format »

Finally got around to changing those resistors.  ::)
194.2 vdc at the test point.
Will check the actual operation at rehearsal tomorrow evening....
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  Boss CS-3, EHX Mel9, EHX C9, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. diagram
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss LS-2, Boss BF-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 568
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #34 on: Time Format »

Update:

Didn't get to do that rehearsal last week, but tonight everything sounded fine.  So while I'm  :dunno:  I'm also  :whoohoo!:

 :thumb-up:
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  Boss CS-3, EHX Mel9, EHX C9, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. diagram
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss LS-2, Boss BF-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1169
    • View Profile
Re: MP2 weird noise...
« Reply #35 on: Time Format »

Update:

Didn't get to do that rehearsal last week, but tonight everything sounded fine.  So while I'm  :dunno:  I'm also  :whoohoo!:

 :thumb-up:

     When something like that happens to me, it always shows up at the most inopportune moment :facepalm:
Logged
Cool is a rule, and Creativity is KING!

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 568
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #36 on: Time Format »

When something like that happens to me, it always shows up at the most inopportune moment :facepalm:

Yep I can believe it.   But after all that tail-chasing I was doing before, it sure felt like a "Win" for me.  Even though changing the Noise resistor didn't seem to affect anything as evidenced by the Test Point voltage, I feel like maybe it was the other Gate resistor that must've been the culprit.   
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  Boss CS-3, EHX Mel9, EHX C9, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. diagram
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss LS-2, Boss BF-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile
Re: MP2 weird noise...
« Reply #37 on: Time Format »

Hey Kim, glad it's working for you again  :thumb-up: .  So it seems the new R913 lowered it 1 volt ?  (previous 195.2v now 194.2v).  The R611 "should" just affect noise gate chatter ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 568
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #38 on: Time Format »

I think it actually was a "chatter" thing that I was hearing. That resistor had been previously replaced, but perhaps that was the one that went bad...
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  Boss CS-3, EHX Mel9, EHX C9, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. diagram
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss LS-2, Boss BF-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile
Re: MP2 weird noise...
« Reply #39 on: Time Format »

Cool, good to keep in mind for future trouble shooting  :thumb-up:
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 568
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #40 on: Time Format »

HUGE update here.

The resistors I had changed really had nothing to do with my "problem".    :crazy:  I'll explain...

I originally had my MP-2 rack set up as I normally would always have my previous MP-1 racks set up. 
Everything in Series:  MP-1 > FX unit > poweramp.  The poweramp Level stays about 75-100% and I'd control the overall level with the FX unit's Output Level.  Once the preamp patches, fx patches, and everything's all dialed in this worked great.  So I automatically wired up my MP-2 rack the same way when I got it with no problems.  Later on, I changed the routing to put the FX unit in the Loop (something I would never, ever do with the MP-1) because I figured this way I now had options.  I could now take advantage of the MP-2's pretty darn nice Recording Outs if I ever needed or wanted to, and the FX would appear in those Outs.  If I would happen to use the Recording Outs in the old version "Series" routing, no FX would be present in those Outs, just preamp...which might be fine if I were to do some kind of W/D/W setup but I'm not interested in doing any of that.

So that "problem".   I was still using the FX unit's Output Level to control overall level, and when I needed to turn it up a bit, I was overdriving the Loop and causing all kinds of bad artifacts to pop up and generally just blowing everything past the Gate.  :facepalm:  It wasn't always apparent with the Clip LEDs, but that's what was happening because turning the FX Output Level back down cleared it all up.  I could've kicked myself.  So I went through and re-optimized all the levels across my presets and patches and now my overall level is controlled by the MP-2 Output Level, as I always should've done in the first place. 
Case Closed, and everything is back to fine. 

 ;) And by "fine" I mean raining doom, despair, fire and destruction down among the forlorn, the downtrodden, the tired and forgotten.  :headbanger:

Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  Boss CS-3, EHX Mel9, EHX C9, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. diagram
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss LS-2, Boss BF-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1169
    • View Profile
Re: MP2 weird noise...
« Reply #41 on: Time Format »

Never say "Never" O dispairate Prophet Of Doom ;D
Logged
Cool is a rule, and Creativity is KING!

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3362
    • View Profile
    • marshalljmpmodshop.net
Re: MP2 weird noise...
« Reply #42 on: Time Format »

Thanks for sharing this, it isn't always a technical problem.
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4270
    • View Profile
Re: MP2 weird noise...
« Reply #43 on: Time Format »

 :whoohoo!: go Kim. glad you got it sussed  :thumb-up: . I don't know if you do this ? but assigning a CC expression pedal (if you have one) to the MP2 stereo master vol (done in system edit menus) works a treat for your overall vol control (also controls the cab sim outs).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: 1 2 [3]   Go Up