ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MarshallJMP

Pages: [1] 2 3 ... 236
1
MP-2 / Re: mp2 comp on no sound
« on: Time Format »
The engineer has know-how; the university-educated has know-why
Careful, when arguing against superior knowledge..
;)

 ;D  Well did some work on this problem before, so I know where it is, don't have a solution yet.

2
MP-2 / Re: mp2 comp on no sound
« on: Time Format »
No it's a problem with the switching. It's the FET/ diode.

3
MP-2 / Re: mp2 comp on no sound
« on: Time Format »
Well 2 of my mp-2's have this problem, the others don't.

4
MP-2 / Re: mp2 comp on no sound
« on: Time Format »
Well it seems to be a thermal problem, with mine if I heat up the area where the switching fet's are it works. At least with one of my MP-2's.

5
I'll be more then happy to take a look at it Gerry, I like random pieces of shit, euh I mean kit  :lol:

Mail me!

6
Discussions / Re: Guitar Playing Fatigue
« on: Time Format »
It's called getting older. Nothing is going to cure you. I'm sorry, but you're stuck with an aging body and all the symptoms of it. It's a totally natural process and the only way around it is to push through it and do the best you can with what you've got. Pay attention to other high end musicians that are getting up in years and you'll notice something profound. They all suffer from the same atrophy. It's normal. I notice the same thing. I used to be able to play at lightning speed and with great accuracy. Not so much anymore. I have to work a lot harder now to produce the same results that I did 20 years ago. It's normal...

Well I can relate to that  ;D

7
Discussions / Re: General EQ Question
« on: Time Format »
Well the mid center freq of a fender tone stack varies with the treble control, with everything in the 12 o'clock position the mid freq is around 500Hz.

9
Mailed you back with some suggestions.

10
Well that means either the PC900 opto or U4, seems the UART chip is working fine.(output wise that is). But in most cases I had it was U4. (an 74LS04).

11
MP-2 / Re: mp2 comp on no sound
« on: Time Format »
I'm still alive  ;D

Just send you a PM with my email address.

The compressor thing is a known problem with the mp-2, usually if you wait some time it will start to work. Sometimes it takes a minute, sometimes 30 minutes.

12
Introduce Yourself / Re: I'm Back!
« on: Time Format »
Welcome back  :thumb-up:

13
Well I've seen a lot of messed up stuff  ;D

If you ruin just one trace the SGX won't work anymore. And these are tiny traces.

14
It's NOT easy to get those sockets out if you don't have a decent desoldering iron. But maybe you can leave the 28 pin socket in and add 4 additional pins in those empty holes? I think i have some lying around, need to check.

PM'ed you.

15
From my experience, a bad input jack jack doesn't give an error code?

Pages: [1] 2 3 ... 236