ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - rnolan

Pages: [1] 2 3 ... 9
1
Since my win xp machine died  :facepalm: and thus disenfranchised me from my pro tools  and thus digi 001, I've been without descent I/O and stuck with using the on board realtech crap AD/DA that's built into many pcs blah  :facepalm: it's so shit.... (if you have decent monitors...).  So after much recalcitrance/reluctance (on my part, hey I spent thousands on that setup..)  I finally bought a new I/O device (USB is not my preferred connection method but hey, what can you do..).  So I bought a Focusrite 18i20 (as did Harvey IIRC).  So far it's been painful (though not quite as painful as a win98/win xp install of pro tools 5/6 with digi 001).  Well win7 (64bit) seemed ok with it and it let me play some wav files, but the Focusrite Control program (the thingy you need to rout inputs and output etc) didn't want to recognise it WTF. Ended up having to bounce it around a few USB ports until it was happy (it seems to only like USB 2 ports), and finally it works.So I've just played back a few (wav) files with GoldWave, and then VLC. VLC is so shit (from a resolution perspective), with GoldWave there is sooo much more detail.Initial reaction, the Focusrite is very detailed in the midrange (maybe too detailed  :dunno: lacks bottom end IMHO), the pro tools digi 001 (which is very old now) is a better sounding I/O (AD/DA) device as in it just sounds allot better.


2
http://www.abc.net.au/news/2018-05-02/gibson-files-for-bankruptcy/9718030

3
Just a tip for any who haven't tripped over it yet.  You can set a preference in your profile to show the posts in reverse order ie the most recent post first (so you don't have to scroll down/page down to the end of the thread)  I find this is particularly handy with long threads.
Select profile > look and layout, tick Show most recent posts at the top and click change profile.

This also where you set your time offset (so post time stamps show your time zone/offset) and time format (ie fix the time format issue)

4
As I said on another thread, the only ADA preamp I have with all its screws is my original MP2 bought new, I have only had the top off this unit a few times (EPROM upgrade, 3 x tube changes (1. SPAX7s not optimal); 2. NS LP Mullard 12AX7; 3. new NS LP Mullards)).  I even went as far as always putting the screws back in their original holes (call me pedantic but don't call me late for dinner LoL).  And even with all that care taken some wont tighten down properly anymore.

All my other units (3 x MP2, 2 x MB1 & 2 x MP1) have screws either missing or wont tighten (partially stripped).

With the MP2, the 3 screws that mount the lid to the heat sink (which is aluminum) strip and end up loose, and sometimes fall out and/or are hard to remove (which you have to, to take the top off). I can sort of live with "some" of the other screws being missing/loose but it's important that the heat sink mounts solidly to the top to dissipate heat (which MP2s make quite a bit of).

So I'm sure I'm not alone in this, what are good solutions fellow ADAers ?
Very slightly larger screws ? possibly the difference between metric and imperial can help here ?? as in the closest metric (almost) equivalent is just a little larger  :dunno: .
Some sort of "lock tight"
I've tried thread tape (on the MP2 heat sink screws), it's a pain to do and doesn't work

5
Discussions / Tele gets a run
« on: Time Format »
So I took the Tele out for a run last Sunday, I'd forgotten how great it is to play (and I like how Tele's fight you a bit  >:D ).  It now has an Ultrasonic PU in the neck (mmmm), I put the Hot rails into the Bullet Strat which I've been using allot lately.

6
Discussions / New House - Rig Pics
« on: Time Format »
So with much pain (and allot of help from MikeB) I had to move house after 10 years . So I'm in the new rental, and after (quite a few glasses of whisky) I set up part of my studio system (1st Sat-Sun night), and the next week I decided to set up all the rest of my gear (minus what's at Mikes still), if I fire this up properly, my neighbors will no doubt revolt LoL

7
Original MP-1 / Fixing Richards 240v MP-1
« on: Time Format »
So I bought this MP-1 a while ago and also got a US MP-1 in the deal.  The US one works fine.  The 240v MP-1 worked ok for 15 mins or so then stopped responding to program changes and now won't boot up completely.  So when you power it on it goes through some checks, display 1.38 (EPROM version) the displays ADA and goes no further.

I have given it to my tech Tim to fix and also created an account for him on here (username Tim) So he can hopefully post about the repair and also ask questions etc if/as needed.  Obviously any ideas anyone has will be greatly appreciated.

So far he thinks its power related (IIRC MJMP said that to ages ago when I first fired it up).  So first he said he'd check the caps around the power supply.

8
Discussions / Happy New Year
« on: Time Format »
Hey everyone, happy new year  :banana-trip: .  And a big thank you to all here who contribute to keep this site the great place it is  :wave:

Cheers R  :metal: :headbanger:

10
Discussions / RIP George Young
« on: Time Format »
Apart from the Easy Beats, there wouldn't have been an AC/DC without George Young (http://www.abc.net.au/news/2017-10-23/george-young-dies-easybeats/9077274).  He did more for the sound of Australian rock than anyone  >:D . And, as Angry Anderson from Rose Tattoo said "no one attacks a guitar like an Australian" (Seems to be in our DNA LoL, and I know just what he means  :whoohoo!: >:D )

11
Discussions / Happy Fathers Day !
« on: Time Format »
For all here who are fathers, HAPPY FATHERS DAY  :wave: , I had a lovely afternoon/evening with my daughter, she bought me some much needed tracky dacks and then dinner.

12
Guitars / NGD for my daughter
« on: Time Format »
Well go figure, I bought my daughter a baby taylor (US made limited edition), over 10 years ago.  She wasn't into it back then so it joined my collection (nice little 3/4 guitar), I recently put a new set of strings on it and set it up, it doesn't get played much.
Anyway, my daughter asked the other night if I could give her acoustic guitar lessons, well absolutely  :whoohoo!: .  So she had her first lesson today (I gave her a few lessons way back but she wasn't particularly into it then), and now she's so keen and picked it up very easily (though her fingers will hurt for a week or so LoL). So happy and proud  :banana-jazz-smiley-emoticon:

13
Since the last SMF upgrade (the program that powers the depot) some of us (though not all) get the following message when login on:
http://adadepot.com/index.php?action=login2
Unable to verify referring url. Please go back and try again.

And then you have to log on again.

Kim came up with a work around, if this happens to you consistently (as it does for me): before you log on, click any of the boards (eg Discussions) then log on.  I find this works and saves me having to log on twice.

Since not everybody has this issue, it may depend on the browser you use, I use Firefox with the "No Script" add in and I get the issue consistently.

14
Hey all, I have a spare B200s transformer (US voltage) if anyone needs/wants one.

15
Amps / Traynor YCV80q 4x10 combo
« on: Time Format »
A mate of mine picked up one of these baby's, I had a play through it tonight. Nice amp only the spring reverb doesn't work.  I suggested he join the depot and we may be able to help him. Anyone have any experience with these amps ?  BTW it sounds great, it has Fender badged 6L6s in it, don't know about the 12AX7s as they are not exposed.  He also picked up a really nice 50th anniversary gold squier strat, nice guitar and looks spectacular, though could use a decent sustain block.

Pages: [1] 2 3 ... 9