ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Temp "Time Format" issue Fix in Discussions

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Harley Hexxe

Pages: [1]
1
MB-1 / Finally getting it together...
« on: Time Format »
Hey Gang,

     I've owned the MB-1 preamp for a number of years now, as many of you are aware of, but today, I just pulled the trigger on the rest of the bass rig.

    I found a B500B on ebay for $276.00 USD, and the matching Bassline HX cabs to go with it. The 2x10 cab is $255.00, and the 1x15 cab is $212.00, so I pulled the trigger on both of those too.

    I feel like I got a good deal on all the missing elements for my bass rig, and now that's resolved. All I need now is a decent 5-String bass to run through it, and we'll see how many windows I can rattle with it :lol:

2
ADA MP1 Channel / The Missing Element
« on: Time Format »
Yesterday, I was playing through my MP-1 Classic and MP-2 rigs, and just digging the tones I was getting, and I checked into the presets I was using.
   I realized that one of the things that made my guitar sound so good was the fact that the Chorus was active in many of these presets. This got me thinking about the APP-1 and MP-1 channel. They didn't add the Chorus to either one, and they don't offer an external Chorus pedal either.
   IMHO, the ADA chorus was one of the best I've heard, and I had already been using it for a long time before the original MP-1 ever appeared on the market.
   I believe they should include this effect in the APP-1 and/or the MP-1 Channel. It would give the MP-1 Channel a bit more authenticity to the original MP-1.

    Just my 2 cents.

3
Guitars / NGD
« on: Time Format »
It arrived today,

   May I present the G-5 Fender VG Stratocaster...and it's an awesome little axe. It got here about 5 hours ago, and I haven't even put a fresh set of strings on it yet, but I've been playing the heck out of it!
   I may not be a huge fan of modelling amps, but this modelling guitar has just blown me away! Played through modelling amps, some of the guitar models don't come through very well, but played through my vintage Fenders, or my ADA rigs, it just RIPS!!! Everything sounds authentic through a real amp, and I'm just amazed.
   Just the ability to go from electric guitar to acoustic alone was worth the investment, and how does it sound as an acoustic? If you close your eyes, you'd think I was playing a Martin Dreadnaught. And I can make that Martin have 12-strings too with the twist of a knob....and a tremolo bar on top of that?!?!? That's insane :crazy:

4
Amps / NAD Peavey Classic 50/50
« on: Time Format »
Okay Kim,

   They both arrived yesterday, and they look pretty darned clean too. Definitely low mileage on both of these, and they have an octet of EL84 tubes in them, as well as two 12AX7, and 12AT7 tubes.
   Definitely fixed bias, so re-tubing will be a pain, but I'll see how they sound with my preamps very shortly.

    In the meantime since you believe this thread is worthless without pics, here are a few for now.

5
ADA Effects / NGD
« on: Time Format »
I got both of the Delay units I bought off Evil-bay today...

   The Digitizer 4 very well packaged and working like a champ with the DS 4 foot switch, and a cable. Great purchase for $99.00
 :crazy:

   The 2.56i on the other hand wasn't packaged as well, and won't power up. I tried another fuse in it and still no life, bummer!

    I contacted the seller and he says to send it back and he'll refund my purchase. I'd rather keep it if I can get it going again.
    I'm pretty sure rough handling during shipping is the reason it's not working, any suggestions if there might be something I can look at and see if I can get it working?
    You don't see too many of these delays around.

   Harley 8)

6
ADA Effects / Getting Delayed with A/DA
« on: Time Format »
Okay Gang,

    Rather than posting these conversations in the G.A.S. thread, I'm starting a new topic to continue the discussions about the ADA delays here.

    Just to bring this into a little more focus, I'd like to start with the Digitizer 4 and it's connections regarding a "Stereo" setup. In the manual, they refer to this as a stereo setup, yet from my understanding, it more of a phase inverted mix if you use output connections A and B.
   Output A is the output mix of dry and wet delay signals while output B is a mix of dry and phase inverted delay/effect. Now, I've always looked at this as a physical connection to get a phase inverted effect from the Digitizer 4, since it doesn't have an "Invert" button on the front panel like the S-1000, or the "i" series delays before it. If you use the Invert on any of the older delays, your signal is all midrange with no highs or lows, and has a very Lo-Fi quality. Wouldn't this be the same effect you would get from the Output B of the Digitizer?
   Since the manual doesn't touch on this subject at all, how would you do your physical connections with this setup? Keeping in mind that the D4 was the current delay ADA was making at the time the MP-1 was introduced, and the MP-1 only had a Mono effects loop, how would you get your "Stereo" (or dual Mono) effect from that? Hooking one output to the loop and the other direct to the 2nd channel of the power amp?
   On the other hand, if you're using the Classic or the MP-2, would you return the Output B to the 2nd loop return, or go again, directly to the power amp?

   Let's see what we can come up with.

   Harley 8)

7
Hey Gang,

    G.A.S. strikes! I took the plunge and ordered the 18i20 interface, and it came yesterday :whoohoo!:

    Now to get it set up and running, and let's see what we can get out of it.  Hopefully soon, I'll be able to post some clips from it.

     Harley 8)

8
Rants & Raves / How I love AT&T....NOTTTTTTT!
« on: Time Format »
Hey Gang,

     Yeah I made it back finally, no thanks to my former ISP.
     As of January 2nd, I found myself no longer connected to the internet because of past due charges to the tune of $169.00! Well, of course I called AT&T to find out why all this was so out of control, only to find out that my rates for my U-verse internet had gone past the promotional rate and I was now being charged their standard rate which is around $80/mo. It seems a bit steep to me just to stay connected, but needless to say I was miffed about it because I was only one month behind on it. They wanted the past due amount and a $55.00 reconnection fee to put me back on ??? Well that still didn't add up to the amount shown on my email notification.
    After going through several Indonesian reps who only knew enough English to be able to accept my payment I hung up on them until I got my bills sorted out then called them back on January 30th to get them squared away. Now I was informed that my total amount due was $215.00 plus a $55.00 reconnection fee! Now, I asked them how did the amount jump to that figure? The answer I got was that my service was only SUSPENDED, not disconnected! I said, "What's the difference? I've been unable to get online because I've had no service, but you are going to bill me for service anyway??? You're billing me for something you did not give me!"
    I got no where with the bimbo I was talking to and finally got fed up and told her to cancel my account I would just get service with a different provider. I paid them the initial $169.00 and told them to eat the rest of it.
    I called another provider and set up an appointment to get connected again. I thought I was finished with AT&T at that point, but a week later I get a letter from them, stating that they wanted their modem back! This was the same modem they made me buy at the beginning of my service, and billed me an additional $33.00/mo along with my service charges! When I called them back then about the extra charges, they told me in no uncertain terms, I was paying for the modem they installed. I asked them what that meant exactly, and I was told I was buying the modem!  That made me a bit angry, and I fold them I didn't want to buy anything like that, but I was told it was the company policy, so I didn't have any choice. Now, they want that back or they are going to bill me $150.00! Of course, I got on the phone with them and reminded them that they made me buy that piece of junk at the beginning of my service. Well the rep I had on the phone went back through my payment history and found the charges and tried to tell me it was an installation fee. I told him what the other reps had told me about purchasing the equipment, and nothing was ever said about installation fees!
   We went round and round for about 20 minutes and I wasn't getting anywhere with this Indonesian guy I was talking to until I told him I was through with this conversation and I was going to call the FCC, and FBI and ask them to look into this shady deal. That was when this character changed his tune and told me he would refund  the full amount to me for the equipment I was billed for, but it would take 4-5 billing cycles for me to receive the check for the amount! I said" 4-5 billing cycles? that means 4-5 months is that correct?" He says 'Yes, that's correct.' And then he started talking about returning the modem again and I stopped him cold. I told him if they were going to take that long to refund the money I paid for the equipment, then I will hold the equipment until I have their check in my hands, and the same day I get that, they will have their equipment back as I will gladly drop it off at an AT&T store. He began to argue that they will bill me for it but I told him I'm not paying them another dime.
    What's fair for them is fair for me too!

   AT&T :poop:

   Okay, now I got that bullshit off my chest, it's time to get back to the good things in life :headbanger:


     Harley 8) (I'm cool)

9
Just For Fun / Music worth sharing
« on: Time Format »
I know I don't seem like the type of personality who could appreciate this, but the music, and the musicians who play this are AWESOME!


10
Microfet / Microfet 100
« on: Time Format »
Hey Dante,

    I just noticed in your signature, that you have a Microfet listed in there. What is your appraisal of that power amp compared to the Microtube or the B200S?

     Harley 8)

11
Original MP-1 / ADA Monster Rig
« on: Time Format »
Hey Gang,

    Here I go again....

     I'm going to start work on my MP-1/3TM Monster Rack again. Keeping in mind that I want the entire signal path of the system to be all ADA, and obviously I have several options of poweramps to use.
    What would your power amp choices be for such a rig?
    I do want to keep this rig in stereo, (4 Split-Stacks per side).
    I'm open to suggestions for other power amps too

    Right now, I'm considering using 2 of the MT200's but they tend to add noise, so lets hear from the Forum champions.
     What power amps would you use with these two preamps?

      Harley 8)

12
Guitars / Zexcoil Pickups
« on: Time Format »
Hey Gang,

      This is for all the Strat players on the Forum. Is anyone using Zexcoil pickups in their Strats?

      If so, any feedback on these?

      Check out Zexcoils at: http://lawingmusicalproducts.com/strat/


      Thanks,

      Harley 8)

13
Speakers & Cabs / Beyma Liberty 8
« on: Time Format »
Hey Gang,
I've been looking into these reproductions of the old JBL D-120 speakers.
I know they will sound great in the Fender Twins, but I've also been considering swapping out the speakers in a pair of my Split-Stack cabs with them.
Any thoughts on this?

Harley 8)

14
Effects / Earthquaker Devices
« on: Time Format »
Hello Gang,

I'm starting this thread because I know these stomp boxes, and have found some amazing little gadgets that took me by surprise when I auditioned them. I'm starting this thread because of the discussions of the new ADA gear that is on the market now, i.e. ADA Definition Pedal being one in particular that I'm focused on.

ADA describes this pedal as a transparent boost for your current sound. Earthquaker Devices makes two pedals that cover this area quite nicely. Black Eye, and Speaker Cranker.

Black Eye is a completely transparent volume booster that does not color or affect the sound you put in it. What you put in, is what you get out with up to a 70 db boost. This little box goes for $125 USD.

Speaker Cranker is similar, but it gives me more of what I was after...
One of the things I've missed, even with the old rack gear, is the sound of a great vintage amplifier that really started to breath and respond to your guitar when you cranked it up to a really loud volume! ( Fender Twin, Marshall Super Lead 100) This is what you get with the Speaker Cranker. It adds a slight boost, with a bit of vintage tube breakup, without drastically changing your sound. There is only one knob on this little box, "More," which allows you do dial in the desired amount of tube breakup.
This little box goes for $105 USD.

Earthquaker Devices makes a wide variety of effects. Check them out at: www.earthquakerdevices.com

Harley :thumb-up:

15
Introduce Yourself / I'm BAAAaaaack!!!
« on: Time Format »
Just when you thought safe, here comes a ghost from the past  :facepalm:
How's it going gang? I see a lot of familiar names still on the roster, way cool! :thumb-up:
It's been a long time since I've been able to get here, but I made it. I hope I can get back into the swing of things like I did before. Anyway, it's good to see all of you again!

Oh well....there goes the neighborhood   :givemebeer:

Pages: [1]