ADA Depot - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Start here with any weird issues
Pages: [1] 2 3 ... 5   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Fixing-up any old gear « 1 2 » vansinn 15 10756 Last post Time Format
by DannyjoeCarter
MP-1 full refurb and restoration Systematic Chaos 4 113 Last post Time Format
by MarshallJMP
V1.38 gain drop/loss just seconds after startup / warmup (solved) Systematic Chaos 11 281 Last post Time Format
by rnolan
MP-1 v.2 Not editable equalizer. « 1 2 » RVLP 15 5926 Last post Time Format
by MarshallJMP
No Edit Function after replacing battery and eprom potus2028 1 95 Last post Time Format
by rnolan
Solid State Clean Gets Nasty Moff40 5 201 Last post Time Format
by Moff40
MP1 - Developed very loud hum on tube settings MR THUD 8 905 Last post Time Format
by MarshallJMP
MP1 No Output, "Magic Smoke" smell Hambone 7 223 Last post Time Format
by Harley Hexxe
ADA MP1 - Tube Board Problem and Resolution. MR THUD 2 1152 Last post Time Format
by MarshallJMP
Fixed: MP-1 with ALL clip leds lit solid and NO sound (long post) Pork_Chop 2 601 Last post Time Format
by MarshallJMP
MP1 1.38 - Is my Chorus failing??? skarkowtsky 11 1170 Last post Time Format
by MarshallJMP
MP-1 no display or LED's « 1 2 3 ... 5 » andtimebegins 70 5258 Last post Time Format
by Iperfungus
Dialing Down on Signal Cut Chip Roberts 3 900 Last post Time Format
by Harley Hexxe
MP-1 MIDI not working niksa 11 5614 Last post Time Format
by MarshallJMP
ADA MP-1 v1.36 Switches on! Normal background noise there, but no Output!!!! Pedro 14 2038 Last post Time Format
by rnolan
MP1 V2 (no top switch) All original excluding battery mod « 1 2 » ScottGray 26 2628 Last post Time Format
by MarshallJMP
Srange Chorus problem Pete66 2 1089 Last post Time Format
by Pete66
Latency with SPX90 Chip Roberts 13 3977 Last post Time Format
by rnolan
no sound on outputs A and B, effects loop works ang3lus 4 1627 Last post Time Format
by rnolan
No lights, no display, no sound « 1 2 » emunstar 25 6991 Last post Time Format
by MarshallJMP
Pages: [1] 2 3 ... 5   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll