ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Temp "Time Format" issue Fix in Discussions

Pages: [1]   Go Down

Author Topic: Pop sound after 1:30 minute  (Read 1181 times)

0 Members and 1 Guest are viewing this topic.

Rawk777

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 54
Pop sound after 1:30 minute
« on: Time Format »

My MP2 started to make a pop sound followed by a volume drop and back to normal again. The pop seem to always happen about 1.5 min after the unit is turned on.

Any clue on what is going on?
Logged

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 629
  • Methodical killers do good jobs!
Re: Pop sound after 1:30 minute
« Reply #1 on: Time Format »

Did you swap the tubes already?

If no, swap both with new ones.
Logged
On the run again!

Rack stuff from Hell:

ADA MP-1 (modified by MJMP)->TC Electronic G Major->Marshall Valvestate 8008 power amp

Marshall JMP1->Alesis Quadraverb GT->Advance Tube Technologies TA '70 tube power amp

Zoom 9150->Marshall Valvestate 8004 power amp
Zoom 8050 MIDI Controller
Zoom FP01 Expression pedal

Behringer FCB1010 MIDI controller

Blackstar HTV 212 stereo cabinet with 70/80 Celestion speakers

Amps:

Rivera Pubster 25
Blackstar Fly 3 amp + external speaker

Stomps, stomps, stomps...and stomps (Bogner rules!):

TC Helix phaser, Xotic RC Booster, TC Sentry noise gate, Bogner Ecstasy Blue, Bogner Ecstasy Red, Mad Professor Royal Blue Overdrive, Sonic Research Turbo Tuner, TC Flashback delay

Guitars:

2018 Arrogantia Pandora Vendetta 24 HH Trem-1987 PRS Custom-1988 Fender Strat Plus-2016 Custom assembled Fender Strat-2013 Gibson SG Standard-1995 Gibson Les Paul Studio-1991 MIJ Ibanez RG570FM TB-2016 MIJ Ibanez RG655M SPM-2002 Bruno Traverso Custom "Tommy" Silky-2017 Kramer Baretta Special-2010 Simon & Patrick Woodland CW acoustic

Rawk777

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 54
Re: Pop sound after 1:30 minute
« Reply #2 on: Time Format »

Did you swap the tubes already?

If no, swap both with new ones.

New tubes did not fix the problem.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4792
Re: Pop sound after 1:30 minute
« Reply #3 on: Time Format »

Seems something is not working until it's heated up/stabalised, but what  :dunno: , a pop sounds like a capacitor that needs changing, again which one  :dunno: , although doing them all is a good idea if you are up for it, at least the MP2 noise mod (21 caps).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: [1]   Go Up