ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: [1] 2 3   Go Down

Author Topic: MP2 weird noise...  (Read 6167 times)

0 Members and 1 Guest are viewing this topic.

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 594
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
MP2 weird noise...
« on: Time Format »

Just the other night at rehearsal I noticed that my MP2 is suddenly acting strange.
It would kind of "burp" or ring out at the end of a palm mute on my normal heavy patch.  If I had to actually try to describe it in words, I'd say it sounds like you're hearing an electrical zap.  lol    So I thought the Noise Gate needed to be adjusted, but that didn't really help get rid of that extra "zap" sound afterwards.  Some more tinkering showed me that if I lowered the Voicing down one step, it went away and everything was fine again.  Same results if I kept the same Voicing I normally use on my heavy patch but reduced the Drive and/or OD somewhat.

Anyone else thinking what I'm thinking now that it might just be the tubes?

 I haven't changed them since I've had the MP2 (it's been what, 6-7 years now?) and can't even remember what kind are in there.  I do have a spare pair hanging about that I can try, so I'll find out about that tomorrow night. 
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  EHX Mel9, EHX C9, EHX Soul Food, Boss LS-2, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. UPDATED DIAGRAMS
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss CS-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

van Sinn

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 492
  • Know Thy Law
    • View Profile
Re: MP2 weird noise...
« Reply #1 on: Time Format »

Did it also loose a touch of [distortion] gain?
If so, it sounds a Bit like how one of my MP-2's suddenly lost a touch of gain several years ago - only, I didn't experience your stated zap behavior.
Back then, MJMP suggested a specific component likely being the cause, but I don't remember which one.. think it was a transistor..
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3454
    • View Profile
    • marshalljmpmodshop.net
Re: MP2 weird noise...
« Reply #2 on: Time Format »

I think I talked about the resistor R913.Hey Kim check your high voltage, see if it's higher then 190V.There's a testpoint called HV were you can measure it.
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4368
    • View Profile
Re: MP2 weird noise...
« Reply #3 on: Time Format »

Hey Kim, if you check out the MP2 noise mod instructions it's got a good picture to show the test point MJMP is talking about.  The resistor in question (R913) is under the left tube (looking from the front).  At the test point I get: MP1#1 = 188.9v (still has original R913), MP2#2 = was 187.8v (has new R913 now and noise mod and measures 191v), MP2#3 = 189.9 (has new R913, prior to resistor change it was 194.8 and noisy) but not what your describing.

Obviously some new tubes can't hurt  :thumb-up: , and 6 or 7 years is a while...
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 594
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #4 on: Time Format »

Thanks guys. It didn't seem to lose any gain or volume.  I was told that my MP2 already had the Noise Mod done to it before I received it, so I assumed that wasn't going to be the problem.  But....I will check the voltage anyway when I get that chance. May as well since it gets opened up for tubes anyway.   :thumb-up:
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  EHX Mel9, EHX C9, EHX Soul Food, Boss LS-2, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. UPDATED DIAGRAMS
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss CS-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4368
    • View Profile
Re: MP2 weird noise...
« Reply #5 on: Time Format »

Hey Kim. one of the MP2s I bought had had the noise mod done but not R913  :dunno: , so just the caps it seems ? So I changed out the resistor.  Anyway, as you say while its open for tubes ...  When you pull the old tubes out you can check if R913 has been replaced.
« Last Edit: Time Format by rnolan »
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

van Sinn

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 492
  • Know Thy Law
    • View Profile
Re: MP2 weird noise...
« Reply #6 on: Time Format »

I'm pretty certain R913 was replaced on the MP-2 Kim got back then ;)
Also, I doubt this resistor, though sitting in the HT/plate supply, would change abrupt enough to cause the sudden change Kim describes.
But check it anyways.. :sleezy-eyes:


"90% of network problems are routing problems.
9% of the remaining 10% are routing problems in the other direction.
The remaining 1% might be something else, but check the routing anyway."

  -- unknown
Logged

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 594
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #7 on: Time Format »

Ok, I finally have a chance to play with this.  lol

The Update:
I haven't unracked or opened anything just yet.  I simply made the normal connection from the MP-2 Recording Outs (fx processor in Loop) to my puter and played my main patch through this Home Recording setup.  Nothing sounds out of the ordinary, so now I will try another angle.  I don't have Frick and Frack here at home with me, so I'll now connect to the Quadtube and try it again with more volume than what my nearfield monitors have.
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  EHX Mel9, EHX C9, EHX Soul Food, Boss LS-2, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. UPDATED DIAGRAMS
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss CS-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 594
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #8 on: Time Format »

Update #2:

I can't seem to replicate the weird shit I experienced at rehearsal.   :dunno:

What's different from there? 
  • There, my full rig and black guitar.  Here, Stage Outs from MP-2 > Poweramp In Quadtube with airbrushed guitar.
  • Both guitars using same bridge pups.
  • FX processor in MP-2 Loop like normal.
  • Even about the same perceived volume as at rehearsal.
  • Not using MT200 here.
  • Don't have my "oversized 2x12 cabs" here.
  • Don't have black guitar here.

So, I guess all I can really do now is to unrack the MP-2, open it up to do the usual microphonic tap-tube test, and check that HV voltage.  Be right back...


Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  EHX Mel9, EHX C9, EHX Soul Food, Boss LS-2, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. UPDATED DIAGRAMS
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss CS-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1169
    • View Profile
Re: MP2 weird noise...
« Reply #9 on: Time Format »

Kim, were you still using the Recording outputs in your live rig?
Logged
Cool is a rule, and Creativity is KING!

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 594
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #10 on: Time Format »

Kim, were you still using the Recording outputs in your live rig?

No.  I simply used them here at home to get the speaker sim and connect to and use my puter, software, and nearfield monitors.  Test #2 required the Stage Outs to be used. These went into the Quadtube power section and using those speakers at a considerably higher volume. 

Update#3:
Noise Mod is confirmed, and R913 has been replaced.
Noise Gate Chatter-Shutter-Upper R611 has also been replaced.
I have 195.2 Vdc at HV test point.   :whoohoo!:

And the tubes:
Tube Town 12ax7 Classic in V1
JJ ECC83S in V2
Both pass the "microphonic pencil tap test" easily.

I'm satisfied here.  Next rehearsal I'll bring the other guitar and either verify or eliminate that part of the equation.
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  EHX Mel9, EHX C9, EHX Soul Food, Boss LS-2, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. UPDATED DIAGRAMS
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss CS-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3454
    • View Profile
    • marshalljmpmodshop.net
Re: MP2 weird noise...
« Reply #11 on: Time Format »

195V is a bit high,could be that the R913 is going up in value.
Logged

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1169
    • View Profile
Re: MP2 weird noise...
« Reply #12 on: Time Format »

Kim, there could be a short developing in a cable somewhere ::)
Logged
Cool is a rule, and Creativity is KING!

Kim

  • Bringer of Doom
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 594
  • Circle in the night, a fire within.
    • View Profile
    • Ov Moros
Re: MP2 weird noise...
« Reply #13 on: Time Format »

195V is a bit high,could be that the R913 is going up in value.
Is that a bad thing?  I was under the impression that above 190 was good....

Kim, there could be a short developing in a cable somewhere ::)
Hmm...I will add that to the list of things to verify.
Logged
RIG OF FIRE:  ADA MP-2, Rocktron Xpression, Peavey Classic 60/60, Gator GPB-BAK-1 pedalboard, Korg DTR1000, Rolls MidiBuddy, Morley Tremonti wah, Saturnworks buffered splitter.
Mellotron/organ section:  EHX Mel9, EHX C9, EHX Soul Food, Boss LS-2, Morley Volume, Crate Powerblock.
Pair of 4x12 cabs:  each custom wired for both 2x12 guitar and 2x12 Mel9. UPDATED DIAGRAMS
HOME/STUDIO/COMBOS/STUFF:  ADA Quad Tube 150m, Crate G60XL, Saturnworks Saturn Fuzz, Boss CS-3.
GUITARS:  Jackson KE3-DiMarzio Breed/PAF Pro, Jackson KE3-DiMarzio Breed/PAF Pro, Silvertone P-bass, '70s Gretsch Dorado acoustic.

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3454
    • View Profile
    • marshalljmpmodshop.net
Re: MP2 weird noise...
« Reply #14 on: Time Format »

Should be around 190V,usually if the voltage goes up so does the resistance of R913.
Logged
Pages: [1] 2 3   Go Up