ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Temp "Time Format" issue Fix in Discussions

Pages: [1]   Go Down

Author Topic: Bad buzz or rumble on mp-2 high gain modes  (Read 1715 times)

0 Members and 1 Guest are viewing this topic.

h.e.l.shane

  • Newbie
  • *
  • Offline Offline
  • Posts: 5

Check put the vid...(is this "motorboating")

Im about to recap this thing to get rid of the fizz..

But this rumble at starting at model 6 is redonkulous

I was thinkin bad tubes because it does it on lower gain when you put an od or distortion in front of it too..

Never heard this on my MP1 even before i recapped it!

Any place to look would be greatly appreciated!

Does it with noisegate out and in...  Over powers gate on higher settings

Seem to get worse longer mp-2 is on

It seems like a 60 cycle hum...  But..  Dam

« Last Edit: Time Format by h.e.l.shane »
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4787
Re: Bad buzz or rumble on mp-2 high gain modes
« Reply #1 on: Time Format »

Sounds like motorboating, there's a post elsewhere here about it IIRC and had a link to a wiki article on motorboating (http://adadepot.com/index.php?topic=177.msg820#msg820)
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

W.Laturno

  • Newbie
  • *
  • Offline Offline
  • Posts: 27
Re: Bad buzz or rumble on mp-2 high gain modes
« Reply #2 on: Time Format »

 :thumb-up:

Welcome to the boating club . . . . I re-did the caps as well as R913 in mine and it helped clean that up.

http://adadepot.com/index.php?topic=212.msg3673#msg3673

 
Logged
Pages: [1]   Go Up