ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: [1]   Go Down

Author Topic: Fast dying sound  (Read 217 times)

0 Members and 1 Guest are viewing this topic.

Griphook

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
  • Less is more? More is more!
    • View Profile
Fast dying sound
« on: Time Format »

Heyho Guys,


it's been a while since I last posted sth.


I did not use my Classic really much, because the MP2 fits better in our Band context.
Recently I gave my Home-MP1 to our second guitarist, so the Classic came back to live.


The problem now is:
I have to put OD1 and OD2 to 10.0 to get as near as the distortion of the MP-1 at OD1=3 and OD2=7. This is at Distortion-Voicing
At Brown Voicing I only get a little bit of crunch, even with both ODs set to 10.
The Clean Tube does not even crack up really on the same settings.


Also I found out, that the sound is dying pretty fast.


Maybe some of you experienced similar issues?



Logged

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1147
    • View Profile
Re: Fast dying sound
« Reply #1 on: Time Format »

Does it do this on the SS voicing too?

   If not, more than likely, you need some new bottles in it.
Logged
Cool is a rule, and Creativity is KING!

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3308
    • View Profile
    • marshalljmpmodshop.net
Re: Fast dying sound
« Reply #2 on: Time Format »

I think Harley is right, try some new tubes first.
Logged

Griphook

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
  • Less is more? More is more!
    • View Profile
Re: Fast dying sound
« Reply #3 on: Time Format »


Thank you

I Got no New tubes, but Ich recently Got another MP-1, which sounds great btw.
So I just swapped the tubes of the MP-1 and the Classic. The the MP-1 still sounds great and theProblem still persists, but it Got better. It seems, that  the Noise Gate Kicks in, but it is turned off definetly.


I Dont  get A Sound off the Clean Tube Voicing with OD1 and 2 Set to about 6. The Sound I get, when it comes out, sounds more like A fart...


No obvious Problems with S.S.


Sorry about All the capital Letters . My Smartphone thinks, This is german :facepalm:
Logged

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1147
    • View Profile
Re: Fast dying sound
« Reply #4 on: Time Format »

It's beginning to sound more serious than just new tubes.
Logged
Cool is a rule, and Creativity is KING!

Soloist

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 389
  • Take No Prisoners...Take No Sh!t
    • View Profile
Re: Fast dying sound
« Reply #5 on: Time Format »

Sorry about All the capital Letters . My Smartphone thinks, This is german :facepalm:
Hahahahhaahaha.... that's funny!
Logged
Live Rig:
Preamps -ADA MP1-ADA MP2-Marshall JMP1-Radial Tonebone Hot British
Post Effects -TC Electronic G Major2-TC Electronics G Force-BBE 482i
Pre Effects -Boss NS 2-Boss GE 7-Ibanez TS9-MXR M108
Mixing/Switching -Alesis Multimix8-Voodoo Lab GCP-Voodoo Lab Amp Selector
Power - ADA MT200-Mesa 50/50-Voodoo Lab ISO5 Pedal Power-Furman RP8-Livewire PC1100
Axes -Jackson DK2MQ Pro-Jackson USA Soloist-ESP MH103QM-Ibanez RG3XXV
Cabs -4 2x12 ADA Split Stacks

Harley Hexxe

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1147
    • View Profile
Re: Fast dying sound
« Reply #6 on: Time Format »

Sorry about All the capital Letters . My Smartphone thinks, This is german :facepalm:
Hahahahhaahaha.... that's funny!

  I've hit the language button by accident many times sending texts too. It's still funny  :lol:
Logged
Cool is a rule, and Creativity is KING!

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3308
    • View Profile
    • marshalljmpmodshop.net
Re: Fast dying sound
« Reply #7 on: Time Format »

I'm starting to the think it's a bad R151 resistor.

Check this topic   http://adadepot.com/index.php?topic=1879.0
Logged

Griphook

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
  • Less is more? More is more!
    • View Profile
Re: Fast dying sound
« Reply #8 on: Time Format »

Thanks, I will check that asap  ;)


The Video posted sounds exactly like mine..
Logged

Griphook

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
  • Less is more? More is more!
    • View Profile
Re: Fast dying sound
« Reply #9 on: Time Format »

I got about 2000 reistors laying around, but 180kOhm ain't one...

Hope i get one in the next days. I hope 1/4W 5% Tolerance is okay?
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3308
    • View Profile
    • marshalljmpmodshop.net
Re: Fast dying sound
« Reply #10 on: Time Format »

1/4W 5% is okay but try to get a metal film, these are more resistant to high voltage then carbon resistors.
Logged

Griphook

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
  • Less is more? More is more!
    • View Profile
Re: Fast dying sound
« Reply #11 on: Time Format »

Alright, thanks  :thumb-up:
I ordered A bunch of resistors, the should arrive on monday.


In the meantime I desoldered R151 and measured IT around 1,4 MOhms.  :facepalm:  just slightly more than 180k  ::)
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3308
    • View Profile
    • marshalljmpmodshop.net
Re: Fast dying sound
« Reply #12 on: Time Format »

Well seems you found the problem. :thumb-up:
Logged

Griphook

  • Full Member
  • ***
  • Offline Offline
  • Posts: 171
  • Less is more? More is more!
    • View Profile
Re: Fast dying sound
« Reply #13 on: Time Format »

Works like a charm again.

Thank you!  :thumb-up:
Now I only have to get the 499k Ohms Resistor.
Logged
Pages: [1]   Go Up