ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "ADA Cab Sims" in Other ADA Gear (coz El asked for it LOL)

Pages: 1 2 3 [4]   Go Down

Author Topic: ADA Microtube 200 Help Needed  (Read 4513 times)

0 Members and 1 Guest are viewing this topic.

davec69

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #45 on: Time Format »

Can you do something else? Shut down the amp and let the caps bleed out.Then set your meter to ohms and measure between the ground and both sides of R40, one side should be zero ohms, the other side should be 220k ohm.

Tried this, and I get no movement on the meter, for either side.  Once I turn on both switches though, I'm still getting roughly 249v across R40.

Q8/R31/D24/D23 and R34 form a 1mA reference current. This should give around 180V over R35, try measuring over R35. Also keep both power leads out of the amplifier boards (both of them) when measuring, as this could affect readings if one of the amps are duff.

So I measured across R35, with both switches on, and I'm only getting .0010v.

Tried these measurements with both of my DMM's

Not sure if it's related, but my power switch also seems to be a little wonky.  After flipping the power on, sometimes the amp will go off, and I'll need to flip it a couple times.  Sometimes it will go off, after I flip the standby switch off.  Almost seems like a bad switch.
« Last Edit: Time Format by davec69 »
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4343
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #46 on: Time Format »

( Almost seems like a bad switch), if only it were that simple ? it may well be  :dunno: (I hope so  :wave: fingers crossed) sometime it is that simple....
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3434
    • View Profile
    • marshalljmpmodshop.net
Re: ADA Microtube 200 Help Needed
« Reply #47 on: Time Format »

Can you measure the voltage over D24? You should have the same voltage over R31.
Logged

davec69

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #48 on: Time Format »

Can you measure the voltage over D24? You should have the same voltage over R31.

With both switches on, I get 1.03v across D24, or -0.643v, if I swap the two leads.
Logged

Sparker

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 98
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #49 on: Time Format »

Lol - Frickin' lovin' this! Can you get another meter and try the same?
« Last Edit: Time Format by Sparker »
Logged
ADA Gear: MP-1 Tube Board

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3434
    • View Profile
    • marshalljmpmodshop.net
Re: ADA Microtube 200 Help Needed
« Reply #50 on: Time Format »

Yeah that would be a very good idea because you get some really strange results   ::)
Logged

davec69

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #51 on: Time Format »

I've tried this with two different meters.  Maybe I'm placing the probes on the wrong points.  Where should the probes be placed to measure D24?
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3434
    • View Profile
    • marshalljmpmodshop.net
Re: ADA Microtube 200 Help Needed
« Reply #52 on: Time Format »

Just on both sides of D24, it can't be you measure 2 different voltages when you swap the probes.
Logged

davec69

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #53 on: Time Format »

Not sure if it mattered, but I replaced the batteries in my meter before testing. 

Today I'm getting 0.685v across D24.

Also, The power switch is definitely getting worse.  Today, it kept cutting out, every time i flipped the standby switch.  After a few flips, it briefly started making a crackling sound.  Eventually, it stayed on.

Any idea where I can get a replacement power switch?
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3434
    • View Profile
    • marshalljmpmodshop.net
Re: ADA Microtube 200 Help Needed
« Reply #54 on: Time Format »

Are you sure you are measuring on D24 and not on D23?
Logged

davec69

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #55 on: Time Format »

Yes.  I'm measuring the diode adjacent to R31.
Logged

davec69

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #56 on: Time Format »

Don't know if it helps, but I went through and tested forward voltage drop for all of the diodes in the area.  Here's what I found:

D20 .483
D21 .514
D22 .674
D23 .552
D24 .694
D25 .543
D26 .523
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3434
    • View Profile
    • marshalljmpmodshop.net
Re: ADA Microtube 200 Help Needed
« Reply #57 on: Time Format »

D26 is a zener diode of 15V and D24 is a zener diode of 6.2V so you should have those voltages over these.
Logged

Sparker

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 98
    • View Profile
Re: ADA Microtube 200 Help Needed
« Reply #58 on: Time Format »

Were these readings measured using the Vdc setting on the meter (with the amp fully powered) - not using the diode check function (diode symbol) with the amp power off?
« Last Edit: Time Format by Sparker »
Logged
ADA Gear: MP-1 Tube Board
Pages: 1 2 3 [4]   Go Up