ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: [1]   Go Down

Author Topic: ADA 2FX Multi-effects  (Read 5955 times)

0 Members and 1 Guest are viewing this topic.

big jim

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
ADA 2FX Multi-effects
« on: Time Format »

Hi.

Does anyone have ADA 2 FX manual in PDF ?

Thank you in advance.

++

Fred.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3609
    • View Profile
    • marshalljmpmodshop.net
Re: ADA 2FX Multi-effects
« Reply #1 on: Time Format »

Sorry no manual,but i do have the schematics if you like.
Logged

big jim

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #2 on: Time Format »

Hi MarshallJMP.

Yes, I am willing, it can help.
Thank you.

Logged

big jim

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Logged

Freezer

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #4 on: Time Format »

many thanks big jim! 
Logged

Sparker

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 98
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #5 on: Time Format »

Manual attached.   :ada-big:
Logged
ADA Gear: MP-1 Tube Board

Sparker

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 98
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #6 on: Time Format »

One on EB (US) at the mo on a BIN ...

eBay item number:181462541418
Logged
ADA Gear: MP-1 Tube Board

Mikhael

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #7 on: Time Format »

I have an ADA 2FX whose echo has gone south.  It had been unused for several years, and I decided to put it together with my Pearce amp.  Lo and behold, nothing much worked on it.  I cleaned it up, got the flange and chorus working again, but nothing seems to bring back the echo.  It makes a sputtering sound, with the original signal sputtering through it.  There isn't any delay, and it doesn't matter what length the repeat is set to (the LED blinks correctly to whatever setting you have it on).  Also, it hums a bit, but I expect that the power supply caps need replacing after all this time.

Anyone have any idea what's causing the echo to do this?  Nothing I do seems to affect it; I moved some of the chips around that are socketed, but it did nothing to the echo.  I have the schematics, although they're a little hard to read, but nothing has led me to a decent answer yet.  I was so looking forward to having this little mono amp rig up and working for a gig this weekend, but the 2FX doesn't seem to want to work...
« Last Edit: Time Format by Mikhael »
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3609
    • View Profile
    • marshalljmpmodshop.net
Re: ADA 2FX Multi-effects
« Reply #8 on: Time Format »

This is usually not easy to fix,you need at least a scoope and some good knowledge of digital circuits.
Logged

Mikhael

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #9 on: Time Format »

This is usually not easy to fix,you need at least a scoope and some good knowledge of digital circuits.

Yeah, I was afraid of that.  I've got a scope, but with all the other crap I have to do in my life, I was just hoping for some way to short-cut that process.  This will probably now have to take a back-burner slot to my other projects (such as restoring an older Allen&Heath 24x8 mixer), and I may end up selling it to someone who needs the pedal (I replaced the crappy original footswitches quite a while back with ones that were much more robust, and it still works great).

Anyway, thanks for the quick response!  Much appreciated.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3609
    • View Profile
    • marshalljmpmodshop.net
Re: ADA 2FX Multi-effects
« Reply #10 on: Time Format »

Check all the and,nand,or,nor and inverter ports in the long delay section.Usually one of these is busted.

Did you trace the analog signal to the encoder of the long delay?If not try that first to make sure it isn't a digital problem.

Did you also try the test bench procedure?If you don't have it i can mail it to you.

Anyway i'm willing to help out,maybe togheter we can get it fixed?
Logged

Mikhael

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
    • View Profile
Re: ADA 2FX Multi-effects
« Reply #11 on: Time Format »

I do have the bench test procedure, along with the schematics.  I have not done anything with them yet, other than cleaning up the flange/chorus section, and swapping some of the socketed ICs for those in the Delay section to see if any of those might hold an answer (they didn't).  I've not had the time to set it up on the bench and seriously go through it along with the schematic yet.

I would like to see it functioning; I want to use it in an amp rig where none of the stuff is programmable, to see if I get a more organic output from myself than I do with the Big Rig.
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3609
    • View Profile
    • marshalljmpmodshop.net
Re: ADA 2FX Multi-effects
« Reply #12 on: Time Format »

Well try the bench test first,maybe the problem will show up there.
Logged
Pages: [1]   Go Up