ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: [1]   Go Down

Author Topic: Has this ever happened to you?  (Read 357 times)

0 Members and 1 Guest are viewing this topic.

Soloist

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 435
  • Take No Prisoners...Take No Sh!t
    • View Profile
Has this ever happened to you?
« on: Time Format »

Ok,  so we had a three night gig at the same location.  Night one went great. Now on night two my rig sounded like absolute shit, nothing changed venue wise or settings wise. Night three it sounded great again. WTF? What I mean by sounding like shit is one patch had too much top end while another had too much bottom end. Still scratching my noodle on this, any ideas?
Logged
Live Rig:
Preamps -ADA MP1-ADA MP2-Marshall JMP1-Digitech GSP 1101-Radial Tonebone Hot British
Post Effects -TC Electronic G Major2-TC Electronics G Force-BBE 482i
Pre Effects -Boss NS 2-Boss GE 7-Ibanez TS9-MXR M108
Mixing/Switching -Alesis Multimix8-Voodoo Lab GCP-Voodoo Lab Amp Selector
Power - ADA MT200-Mesa 50/50-Voodoo Lab ISO5 Pedal Power-Furman RP8-Livewire PC1100
Axes - Charvel So Cal Pro Mod-Jackson DK2MQ Pro-Jackson USA Soloist-Ibanez RG3XXV
Cabs -4 2x12 ADA Split Stacks

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1317
  • Nothing more uncommon than common sense
    • View Profile
    • The Best Cover Band In Sacramento
Re: Has this ever happened to you?
« Reply #1 on: Time Format »

That happens to me when I start editing a patch in my FX device, without saving it, then I switch patches with my foot pedal  (changing the preamp patch) without realizing that my FX unit is still on the last patch. That makes my EQ and Volume settings all wonky.

Could that be it? Did you start to edit a patch in another piece of gear and leave it on the wrong setting?
Logged
ADA Gear: MP-1 Classic | MP-2 | Viper Combo | MicroTube 200 | MicroFet | MXC w/Quad Switch

Soloist

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 435
  • Take No Prisoners...Take No Sh!t
    • View Profile
Re: Has this ever happened to you?
« Reply #2 on: Time Format »

I could totally see that happening, however not this time. I made no changes to any patches. I have every patch preamp and fx unit programmed into my midi switcher. What's really strange is I was using a dry patch no fx other than a noise gate. Both fx units were on bypass. Matter of fact I was using your metal preset for the MP2. I really like it. Strange that it was fine, then not, then fine again. I wonder if it's an issue with the MP2 or a power amp issue? Seems to be intermittent.  :dunno:
Logged
Live Rig:
Preamps -ADA MP1-ADA MP2-Marshall JMP1-Digitech GSP 1101-Radial Tonebone Hot British
Post Effects -TC Electronic G Major2-TC Electronics G Force-BBE 482i
Pre Effects -Boss NS 2-Boss GE 7-Ibanez TS9-MXR M108
Mixing/Switching -Alesis Multimix8-Voodoo Lab GCP-Voodoo Lab Amp Selector
Power - ADA MT200-Mesa 50/50-Voodoo Lab ISO5 Pedal Power-Furman RP8-Livewire PC1100
Axes - Charvel So Cal Pro Mod-Jackson DK2MQ Pro-Jackson USA Soloist-Ibanez RG3XXV
Cabs -4 2x12 ADA Split Stacks

Dante

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1317
  • Nothing more uncommon than common sense
    • View Profile
    • The Best Cover Band In Sacramento
Re: Has this ever happened to you?
« Reply #3 on: Time Format »

Try a process of elimination. Use a different power amp, see if it still happens. Then, try running direct, it could be between the Stage outs and not the Recording outs. I'm sure others will chime in here to try other things. See if you can isolate the root of the problem (preamp, or cord, or power amp, or whatever). I just wanna make sure it is actually the PREAMP that's the problem

I feared the worst for my preamp and my problem was in the shitty power supply in my rack for the phantom power in my pedal
Logged
ADA Gear: MP-1 Classic | MP-2 | Viper Combo | MicroTube 200 | MicroFet | MXC w/Quad Switch

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4425
    • View Profile
Re: Has this ever happened to you?
« Reply #4 on: Time Format »

Always hard these ones... do you have presence (turned up) on the power amp ? ~ clean pots (or just give it a good to and fro)
How's the power at the gig ? MP-2s cab be a bit funny when power isn't good

Actually, it just dawned on me  :dunno: , give the "room" eq knob on the MP-2 a spin (and clean when you can), what you are describing sounds like something similar to what I've experienced before and that's what it was.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3512
    • View Profile
    • marshalljmpmodshop.net
Re: Has this ever happened to you?
« Reply #5 on: Time Format »

Airpressure, humidity, temperature? Those can have an influence on the sound sometimes.
Logged

rabidgerry

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1498
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
Re: Has this ever happened to you?
« Reply #6 on: Time Format »

This may be totally unrelated but I've played certain venues many many times and the sound will be different each time.  It makes me very upset  >:(

Another example would be our practice room, the bass guitar sounds different and shit weekly!!  I constantly change the bassist settings, no idea why I have to do this.  My guitar setting aren't changing unless I come up with a new patch and I haven't done that in a while.  Particularly with the Rockmaster pre.  It's set and forget for me and the only thing that changes is the actual effetcs I'm using.  But for the sake of this discussion say I use the same few patches eveyr week, and yet every week I seem to need to change the bass.  No atual fault with the gear, but some other phenomena.

Sometimes I get random issues also like one side of my one of my rocktron poweramps has intermittent EQ knobs and I don't know if the pots will need replacing or what (if I jiggle them etc I can get them to work correctly but they will drop in and out).  Anyways this issue caused me to think there was an issue with the speakers in my cabs.  Totally sent me off on a wild goose chase.

Another phantom isue I get sometimes is when I'm not warmed up and everything feels stiff to play and then I think I have lost distortion as the spongeyness isnt there or something when actually it's juts my own hands aren't ready to play!  Probably none of what you are experiencing Soloist but some similarities may be??
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 * Amps:   Rocktron Velocity 300 - Harley Benton GPA400
Cabs: 4 x Bugera 2 x 12"

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 545
  • Methodical killers do good jobs!
    • View Profile
Re: Has this ever happened to you?
« Reply #7 on: Time Format »

Airpressure, humidity, temperature? Those can have an influence on the sound sometimes.

Beer? Too much beer? too many beers???  :facepalm: :wave: :lol:
Logged
On the run again!

ADA MP-1 (modified by MJMP)
Marshall JMP1
TC Electronic G Major
Alesis Quadraverb GT
Zoom 9150
Advance Tube Technologies TA '70 tube power amp
Marshall Valvestate 8008 power amp
ADA B200s power amp
Behringer FCB1010 MIDI controller
Zoom 8050 MIDI Controller
Zoom FP01 Expression pedal
Blackstar HTV 212 stereo cabinet with 70/80 Celestion speakers
Rivera Pubster 25
Blackstar Fly 3 amp + external speaker

Stomps, stomps, stomps...and stomps (Bogner rules!): TC Helix phaser, Xotic RC Booster, TC Sentry noise gate, Bogner Ecstasy Blue, Bogner Ecstasy Red, Mad Professor Royal Blue Overdrive, Sonic Research Turbo Tuner, TC Flashback delay


1987 PRS Custom
1988 Fender Strat Plus
2014 Fender Modern Player Strat
2016 Custom assembled Fender Strat
2013 Gibson SG Standard
1995 Gibson Les Paul Studio
1991 MIJ Ibanez RG570FM TB
2016 MIJ Ibanez RG655M SPM
2002 Bruno Traverso Custom "Tommy" Silky
2017 Kramer Baretta Special
2010 Simon & Patrick Woodland CW acoustic

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3512
    • View Profile
    • marshalljmpmodshop.net
Re: Has this ever happened to you?
« Reply #8 on: Time Format »

Airpressure, humidity, temperature? Those can have an influence on the sound sometimes.

Beer? Too much beer? too many beers???  :facepalm: :wave: :lol:

Hahahahaha  :thumb-up:
Logged

Soloist

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 435
  • Take No Prisoners...Take No Sh!t
    • View Profile
Re: Has this ever happened to you?
« Reply #9 on: Time Format »

More like not enough beer!
After an extensive process I have discovered a few issues which might be the cause:
Bad patch cable inside of rack going to the BBE maximizer.
Room eq on Mp2 needed cleaning.
Bad plug end on my wireless.
Hasn't happened again since I corrected these issues.  It may have been 1 or all the issues. Either way it's good to go now! :headbanger:
Thanks guys for your input. :thumb-up:
Logged
Live Rig:
Preamps -ADA MP1-ADA MP2-Marshall JMP1-Digitech GSP 1101-Radial Tonebone Hot British
Post Effects -TC Electronic G Major2-TC Electronics G Force-BBE 482i
Pre Effects -Boss NS 2-Boss GE 7-Ibanez TS9-MXR M108
Mixing/Switching -Alesis Multimix8-Voodoo Lab GCP-Voodoo Lab Amp Selector
Power - ADA MT200-Mesa 50/50-Voodoo Lab ISO5 Pedal Power-Furman RP8-Livewire PC1100
Axes - Charvel So Cal Pro Mod-Jackson DK2MQ Pro-Jackson USA Soloist-Ibanez RG3XXV
Cabs -4 2x12 ADA Split Stacks

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 545
  • Methodical killers do good jobs!
    • View Profile
Re: Has this ever happened to you?
« Reply #10 on: Time Format »

More like not enough beer!

 :headbanger: :headbanger: :headbanger:
Logged
On the run again!

ADA MP-1 (modified by MJMP)
Marshall JMP1
TC Electronic G Major
Alesis Quadraverb GT
Zoom 9150
Advance Tube Technologies TA '70 tube power amp
Marshall Valvestate 8008 power amp
ADA B200s power amp
Behringer FCB1010 MIDI controller
Zoom 8050 MIDI Controller
Zoom FP01 Expression pedal
Blackstar HTV 212 stereo cabinet with 70/80 Celestion speakers
Rivera Pubster 25
Blackstar Fly 3 amp + external speaker

Stomps, stomps, stomps...and stomps (Bogner rules!): TC Helix phaser, Xotic RC Booster, TC Sentry noise gate, Bogner Ecstasy Blue, Bogner Ecstasy Red, Mad Professor Royal Blue Overdrive, Sonic Research Turbo Tuner, TC Flashback delay


1987 PRS Custom
1988 Fender Strat Plus
2014 Fender Modern Player Strat
2016 Custom assembled Fender Strat
2013 Gibson SG Standard
1995 Gibson Les Paul Studio
1991 MIJ Ibanez RG570FM TB
2016 MIJ Ibanez RG655M SPM
2002 Bruno Traverso Custom "Tommy" Silky
2017 Kramer Baretta Special
2010 Simon & Patrick Woodland CW acoustic

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3512
    • View Profile
    • marshalljmpmodshop.net
Re: Has this ever happened to you?
« Reply #11 on: Time Format »

« Last Edit: Time Format by Dante »
Logged

Soloist

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 435
  • Take No Prisoners...Take No Sh!t
    • View Profile
Re: Has this ever happened to you?
« Reply #12 on: Time Format »

https://www.youtube.com/watch?v=elqREC_N_O8

 :thumb-up:
Logged
Live Rig:
Preamps -ADA MP1-ADA MP2-Marshall JMP1-Digitech GSP 1101-Radial Tonebone Hot British
Post Effects -TC Electronic G Major2-TC Electronics G Force-BBE 482i
Pre Effects -Boss NS 2-Boss GE 7-Ibanez TS9-MXR M108
Mixing/Switching -Alesis Multimix8-Voodoo Lab GCP-Voodoo Lab Amp Selector
Power - ADA MT200-Mesa 50/50-Voodoo Lab ISO5 Pedal Power-Furman RP8-Livewire PC1100
Axes - Charvel So Cal Pro Mod-Jackson DK2MQ Pro-Jackson USA Soloist-Ibanez RG3XXV
Cabs -4 2x12 ADA Split Stacks

rabidgerry

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 1498
  • HEAVY METAL
    • View Profile
    • Rabid Bitch of the North band facebook
Re: Has this ever happened to you?
« Reply #13 on: Time Format »

Hasn't happened again since I corrected these issues.  It may have been 1 or all the issues. Either way it's good to go now! :headbanger:
Thanks guys for your input. :thumb-up:

I bet it was mostly the bad patch cable
Logged
"whadda ya want? we want Heavy Metal"

Guitars:1986 Westone Dimension IV, 1989 Korean Squier Fat Strat Silver Series, 1998 Korean Squier Fat Strat, MIM Fender Fat Strat - FR, Squier Stagemaster Deluxe - Thru Neck x 2, Squier Stagemaster 22 Fret - 1st Gen, 1999 Squier Showmaster - Anniversary Edition, Squier Showmaster, Tokai FV40 Flying V

Effects:  Ada Mp1, Peavey Rockmaster, Boss GT5 * Amps:   Rocktron Velocity 300 - Harley Benton GPA400
Cabs: 4 x Bugera 2 x 12"
Pages: [1]   Go Up