ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "ADA Cab Sims" in Other ADA Gear (coz El asked for it LOL)

Start here with any weird issues
Pages: [1] 2 3 4   Go Down
  Subject Started by Replies Views Last post
0 Members and 4 Guests are viewing this board.
Fixing-up any old gear « 1 2 » van Sinn 15 4387 Last post Time Format
by DannyjoeCarter
Mp-1 v2 mod 3 no output in tube anything bunkyloo 10 259 Last post Time Format
by rnolan
MB-1 no output peoriashows 7 381 Last post Time Format
by rnolan
MP-1 Flipping Presets Griphook 10 444 Last post Time Format
by Griphook
MP1 v 1.38 no sound can someone help me out? « 1 2 » Wormwoody 16 1626 Last post Time Format
by Wormwoody
Viper trouble « 1 2 » Dante 18 4316 Last post Time Format
by MarshallJMP
No sound on select preset channels and weird output level knob behavior Andrew Smith 2 614 Last post Time Format
by Andrew Smith
Latency with SPX90 Chip Roberts 6 776 Last post Time Format
by Chip Roberts
Help with MC-1 Wimbish 12 1183 Last post Time Format
by rnolan
Got noise??? Dante 7 1292 Last post Time Format
by rabidgerry
No Power, No Display, No Output « 1 2 3 » Chip Roberts 38 4868 Last post Time Format
by MarshallJMP
MP1 and Cold Exposure Chip Roberts 2 981 Last post Time Format
by herbyguitar
MP-1- err 1 on startup tabascojunkie 8 3340 Last post Time Format
by MarshallJMP
MP-1 got Noisy... « 1 2 3 » rabidgerry 34 6438 Last post Time Format
by MarshallJMP
Viper probs, info moved from Schematics section « 1 2 3 » guitardude57 32 6046 Last post Time Format
by MarshallJMP
MP-1 A Weird Problem Orkun 9 2003 Last post Time Format
by MarshallJMP
MP1 - > Midiverb II -> UX2? Chip Roberts 9 1919 Last post Time Format
by Harley Hexxe
ADA MP-1 Extreme Restoration SteveFuzz 14 3860 Last post Time Format
by Iperfungus
Help with mp1 - low distortion and "sputtering" Cstecker 13 3718 Last post Time Format
by Harley Hexxe
MB-1: Brand New Tubes, no sound on "Edge" or "Full" settings... BoWeevil2017 1 1038 Last post Time Format
by MarshallJMP
Pages: [1] 2 3 4   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll