ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MarshallJMP

Pages: [1] 2 3 ... 231
1
Discussions / Re: Starting to feel old
« on: Time Format »
I know what you mean, although I only need one reading glas  ;D

2
MP-2 / Re: Display offset problem
« on: Time Format »
Do you mean that the characters are shifted to the right? Both rows?

3
Amps / Re: Mesa 50/50 lo power issue
« on: Time Format »
Mmm strange  :o

4
Amps / Re: Mesa 50/50 lo power issue
« on: Time Format »
From what I can see, the hi/lo switch doesn't change anything to the bias circuit, or am I missing something? It just seems to lower the voltage to the phase inverter.

5
yep the 2134 is pin compatible with the NE5532

6
That looks okay  :thumb-up:

7
Hey Dante, you are the pedal "artist"  ;D

8
Measuring in circuit is always difficult and not always acurate. Replace those mosfet's and all the driver transistors (MPSA...). Then it would be best to use a variac to slowly raise the voltage and check the current.

9
Did you set your meter on continuity test? Does it have a diode check test?

10
Well that's easy checked with a multimeter.

11
The link doesn't work (for me anyway)?

12
Maybe a stupid question, but are you sure you're using a adaptor with the correct polarity?

13
Don't think the transformer is the problem since both channels share the same power supply. I "think" it might be a bad contact on the pcb since the wires from the tranny are very stiff they might move the pcb also. I would check the soldering on those big white resistors. Sometimes they desolder themself and if you get a bad contact it can blow the mosfet's. Anyway that's what I "think" 

But when you replace the mosfet's I would also change the drive transistors and check those signal diodes also.

14
Discussions / Re: Thank you MJMP
« on: Time Format »
Wow thanks guys, but I'm not the only one who deserve this, ALL of you help out one way or the other so a BIG thanks to ... EVERYBODY over here at the depot!!!  :bow:
+1  :thumb-up: we are just all part of the whole, we all bring to it what we can, so many good contributions from lots of people, so from me a BIG thanks to everybody who make the depot as good as we can make it  :headbanger:

+1 :thumb-up:

15
Discussions / Re: Thank you MJMP
« on: Time Format »
Wow thanks guys, but I'm not the only one who deserve this, ALL of you help out one way or the other so a BIG thanks to ... EVERYBODY over here at the depot!!!  :bow:

Pages: [1] 2 3 ... 231