ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Pages: [1]   Go Down

Author Topic: A new ADA MP-1 in town and a little issue already solved  (Read 2092 times)

0 Members and 1 Guest are viewing this topic.

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 629
  • Methodical killers do good jobs!

Hi guys!

Ok, I assume this is the right section to talk about MP-1 stuff.

As I wrote in my presentation thread, after 20 years, I made myself a favour and bought another ADA MP-1.
I had an old 1.38 with a Boss GX700 and an ADA Microtube 100 driving a classic Marshall 1960 4x12 cab.
I sold all that stuff many, many years ago...but today, even if I've a lot of good stomp boxes, I'm back to some rack stuff or CRACK gear as someone here correctly defined it.  ;D

I've got a V2.01 MP-1 in very clean conditions and I made a jump back in the '80s.
The unit looks new, unmodified, 100% original and also battery still measures 2.9 volts.
Today and at the moment I'm using it connected to a Zoom 9150 unit used as a multieffect and to a Rivera Pubster 25 that's a blast of a combo.
Sometimes I connect the 2nd output of the 9150 to a small Blackstar Fly amp with its extension cab to have a good stereo rig to play home.

Coming to the issue, my MP-1 had a problem with rear input: when guitar was connected there, the sound coming from the ADA was crappy and poor, with loss of volume, basses, punch and drive and with a very bad S/N ratio and a lot of "hiss".

Since I knew The Depot forum already, being an MP-1 guy again I decided to register here and, waiting for my account to be activated, I shot an email to the mighty MJMP, knowing him as well as one of the most rated MP-1 repairer/modifier around.

I was thinking the rear input had some problem, but the issue came from front input instead: as I learned thanks to MJMP, there's a couple of contacts there that have the function to open and disconnect rear input when a cable is inserted into front input.
When no jack is inside front input, those contacts should touch each other so signal is routed through rear input.
Very simply, those contacts did not touch each other completely and this made the issue arise.
I just lifted the bottom contact up a little and pulled the top contact down a little and rear input started working fine again.

So, thanks a lot again to MJMP for his prompt support!
I assumed this forum were the right place and now I'm sure.

I'm very happy with this old unit, nothing has its tones if you like some '80s and '90s sounds and this also is the reason why I wanted a non-modified MP-1.
It's not that noisy, at the end...and it's like with single coils hum: something you've to live together with.
I'm not a big noise gates fan, even if I'm a high gain guy: they kill dynamic.
I made some tests with a TC Electronic Sentry noise gate, but then I removed it from signal chain.
That's not made for rack stuff, I think.

I also took some time to test some tubes I've home and I had to choose one combination of a Tung Sol 12AX7, a TAD 7025s Highgrade and a TAD 7025 Highgrade.
At the end, after having tested all combinations, I put the 7025s in V1 and the 7025 in V2.
Even if the Tung Sol has a little more bass punch on clean sounds, the overdrive sounds better to me with the TADs: it's aggressive and smooth, with a good overall eq and the right mids.
I think I will try a pair of JJs but I've to decide between ECC83s and ECC803s long plates: any advice here?

Ok, that's all so far.
See you around, guys.
Happy to be in the Depot family!  :waving-banana-smiley-emoticon
« Last Edit: Time Format by Iperfungus »
Logged
On the run again!

Rack stuff from Hell:

ADA MP-1 (modified by MJMP)->TC Electronic G Major->Marshall Valvestate 8008 power amp

Marshall JMP1->Alesis Quadraverb GT->Advance Tube Technologies TA '70 tube power amp

Zoom 9150->Marshall Valvestate 8004 power amp
Zoom 8050 MIDI Controller
Zoom FP01 Expression pedal

Behringer FCB1010 MIDI controller

Blackstar HTV 212 stereo cabinet with 70/80 Celestion speakers

Amps:

Rivera Pubster 25
Blackstar Fly 3 amp + external speaker

Stomps, stomps, stomps...and stomps (Bogner rules!):

TC Helix phaser, Xotic RC Booster, TC Sentry noise gate, Bogner Ecstasy Blue, Bogner Ecstasy Red, Mad Professor Royal Blue Overdrive, Sonic Research Turbo Tuner, TC Flashback delay

Guitars:

2018 Arrogantia Pandora Vendetta 24 HH Trem-1987 PRS Custom-1988 Fender Strat Plus-2016 Custom assembled Fender Strat-2013 Gibson SG Standard-1995 Gibson Les Paul Studio-1991 MIJ Ibanez RG570FM TB-2016 MIJ Ibanez RG655M SPM-2002 Bruno Traverso Custom "Tommy" Silky-2017 Kramer Baretta Special-2010 Simon & Patrick Woodland CW acoustic

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4864

Hey Max, good you got the input sorted  :thumb-up: , often it's simple, sometime though  :facepalm: .
The TADs (according to SC) are about as close as you can get to the original tubes. So that they work very well isn't surprising.  Both Harley and I are long plate fans so that's the direction I'd go.  I find them more 3D with a broader soundscape.  I've found JJs (well mostly Boogie SPAX7 re-badged JJs) work well in MP-1, not so great in MP-2 (very 2 D and bottom E tends to fart).  I recently bought a couple of MP-1s which I'll try Maullard long plates in.  One currently has Nationals in it.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

DannyjoeCarter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 282
    • Dannyjoe Carter

Hi guys!

Ok, I assume this is the right section to talk about MP-1 stuff.

As I wrote in my presentation thread, after 20 years, I made myself a favour and bought another ADA MP-1.
I had an old 1.38 with a Boss GX700 and an ADA Microtube 100 driving a classic Marshall 1960 4x12 cab.
I sold all that stuff many, many years ago...but today, even if I've a lot of good stomp boxes, I'm back to some rack stuff or CRACK gear as someone here correctly defined it.  ;D

I've got a V2.01 MP-1 in very clean conditions and I made a jump back in the '80s.
The unit looks new, unmodified, 100% original and also battery still measures 2.9 volts.
Today and at the moment I'm using it connected to a Zoom 9150 unit used as a multieffect and to a Rivera Pubster 25 that's a blast of a combo.
Sometimes I connect the 2nd output of the 9150 to a small Blackstar Fly amp with its extension cab to have a good stereo rig to play home.

Coming to the issue, my MP-1 had a problem with rear input: when guitar was connected there, the sound coming from the ADA was crappy and poor, with loss of volume, basses, punch and drive and with a very bad S/N ratio and a lot of "hiss".

Since I knew The Depot forum already, being an MP-1 guy again I decided to register here and, waiting for my account to be activated, I shot an email to the mighty MJMP, knowing him as well as one of the most rated MP-1 repairer/modifier around.

I was thinking the rear input had some problem, but the issue came from front input instead: as I learned thanks to MJMP, there's a couple of contacts there that have the function to open and disconnect rear input when a cable is inserted into front input.
When no jack is inside front input, those contacts should touch each other so signal is routed through rear input.
Very simply, those contacts did not touch each other completely and this made the issue arise.
I just lifted the bottom contact up a little and pulled the top contact down a little and rear input started working fine again.

So, thanks a lot again to MJMP for his prompt support!
I assumed this forum were the right place and now I'm sure.

I'm very happy with this old unit, nothing has its tones if you like some '80s and '90s sounds and this also is the reason why I wanted a non-modified MP-1.
It's not that noisy, at the end...and it's like with single coils hum: something you've to live together with.
I'm not a big noise gates fan, even if I'm a high gain guy: they kill dynamic.
I made some tests with a TC Electronic Sentry noise gate, but then I removed it from signal chain.
That's not made for rack stuff, I think.

I also took some time to test some tubes I've home and I had to choose one combination of a Tung Sol 12AX7, a TAD 7025s Highgrade and a TAD 7025 Highgrade.
At the end, after having tested all combinations, I put the 7025s in V1 and the 7025 in V2.
Even if the Tung Sol has a little more bass punch on clean sounds, the overdrive sounds better to me with the TADs: it's aggressive and smooth, with a good overall eq and the right mids.
I think I will try a pair of JJs but I've to decide between ECC83s and ECC803s long plates: any advice here?

Ok, that's all so far.
See you around, guys.
Happy to be in the Depot family!  :waving-banana-smiley-emoticon


 Hey Max I'm really glad you posted this! I am awaiting my MP-1s this week and may run into similar issues so thank you for this run through!  :thumb-up:
Logged
Owner of DeJayce Guitars
www.dejayceguitars.com
www.youtube.com/dannyjoecarter
www.facebook.com/dannyjoe.carter

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 629
  • Methodical killers do good jobs!

Happy to be of some help, Dan! :)

What about your MP-1's Quest?
Did you find one in good shape/conditions?

Logged
On the run again!

Rack stuff from Hell:

ADA MP-1 (modified by MJMP)->TC Electronic G Major->Marshall Valvestate 8008 power amp

Marshall JMP1->Alesis Quadraverb GT->Advance Tube Technologies TA '70 tube power amp

Zoom 9150->Marshall Valvestate 8004 power amp
Zoom 8050 MIDI Controller
Zoom FP01 Expression pedal

Behringer FCB1010 MIDI controller

Blackstar HTV 212 stereo cabinet with 70/80 Celestion speakers

Amps:

Rivera Pubster 25
Blackstar Fly 3 amp + external speaker

Stomps, stomps, stomps...and stomps (Bogner rules!):

TC Helix phaser, Xotic RC Booster, TC Sentry noise gate, Bogner Ecstasy Blue, Bogner Ecstasy Red, Mad Professor Royal Blue Overdrive, Sonic Research Turbo Tuner, TC Flashback delay

Guitars:

2018 Arrogantia Pandora Vendetta 24 HH Trem-1987 PRS Custom-1988 Fender Strat Plus-2016 Custom assembled Fender Strat-2013 Gibson SG Standard-1995 Gibson Les Paul Studio-1991 MIJ Ibanez RG570FM TB-2016 MIJ Ibanez RG655M SPM-2002 Bruno Traverso Custom "Tommy" Silky-2017 Kramer Baretta Special-2010 Simon & Patrick Woodland CW acoustic

DannyjoeCarter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 282
    • Dannyjoe Carter

Happy to be of some help, Dan! :)

What about your MP-1's Quest?
Did you find one in good shape/conditions?

 Yes Sir - five MP-1s later I found the "Magic" one  :banana:
Although I had to replace the battery and put in a new holder it's the best one I have ever heard, reminds me of a Bogner head. Some serious growl and gain for days - no mods either!!  :banana-dance:
Logged
Owner of DeJayce Guitars
www.dejayceguitars.com
www.youtube.com/dannyjoecarter
www.facebook.com/dannyjoe.carter

Iperfungus

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 629
  • Methodical killers do good jobs!

Happy to be of some help, Dan! :)

What about your MP-1's Quest?
Did you find one in good shape/conditions?

 Yes Sir - five MP-1s later I found the "Magic" one  :banana:
Although I had to replace the battery and put in a new holder it's the best one I have ever heard, reminds me of a Bogner head. Some serious growl and gain for days - no mods either!!  :banana-dance:

A stock V2.01?
Lucky bastard.  :lol: :lol: :lol:

Share some settings!

Original tubes? Mine has a couple of chinese 12AX7A...just the 12AX7A code in red, no brand on them.
There's still a lot of life in them, even if I installed a couple of 7025 TAD tubes now.

I will consider a battery mod for mine as well.
« Last Edit: Time Format by Iperfungus »
Logged
On the run again!

Rack stuff from Hell:

ADA MP-1 (modified by MJMP)->TC Electronic G Major->Marshall Valvestate 8008 power amp

Marshall JMP1->Alesis Quadraverb GT->Advance Tube Technologies TA '70 tube power amp

Zoom 9150->Marshall Valvestate 8004 power amp
Zoom 8050 MIDI Controller
Zoom FP01 Expression pedal

Behringer FCB1010 MIDI controller

Blackstar HTV 212 stereo cabinet with 70/80 Celestion speakers

Amps:

Rivera Pubster 25
Blackstar Fly 3 amp + external speaker

Stomps, stomps, stomps...and stomps (Bogner rules!):

TC Helix phaser, Xotic RC Booster, TC Sentry noise gate, Bogner Ecstasy Blue, Bogner Ecstasy Red, Mad Professor Royal Blue Overdrive, Sonic Research Turbo Tuner, TC Flashback delay

Guitars:

2018 Arrogantia Pandora Vendetta 24 HH Trem-1987 PRS Custom-1988 Fender Strat Plus-2016 Custom assembled Fender Strat-2013 Gibson SG Standard-1995 Gibson Les Paul Studio-1991 MIJ Ibanez RG570FM TB-2016 MIJ Ibanez RG655M SPM-2002 Bruno Traverso Custom "Tommy" Silky-2017 Kramer Baretta Special-2010 Simon & Patrick Woodland CW acoustic

DannyjoeCarter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 282
    • Dannyjoe Carter

Happy to be of some help, Dan! :)

What about your MP-1's Quest?
Did you find one in good shape/conditions?

 Yes Sir - five MP-1s later I found the "Magic" one  :banana:
Although I had to replace the battery and put in a new holder it's the best one I have ever heard, reminds me of a Bogner head. Some serious growl and gain for days - no mods either!!  :banana-dance:

A stock V2.01?
Lucky bastard.  :lol: :lol: :lol:

Share some settings!

Original tubes? Mine has a couple of chinese 12AX7A...just the 12AX7A code in red, no brand on them.
There's still a lot of life in them, even if I installed a couple of 7025 TAD tubes now.

I will consider a battery mod for mine as well.

 Yep this is mint and completely stock including tubes, I'm assuming - extremely dusty and not marked other than ECC83.

My settings are 7-7-6-4-(-8) 2-4 no chorus and Tube Dist. But they may change because this Mesa 2:50 is pissing me off somewhat - WAY too much coloring going on!! I had read that but now I am seeing it for myself!
Logged
Owner of DeJayce Guitars
www.dejayceguitars.com
www.youtube.com/dannyjoecarter
www.facebook.com/dannyjoe.carter
Pages: [1]   Go Up