ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "Routing & Patching" in Lets Get Technical

Pages: [1]   Go Down

Author Topic: Tubes heatup take a looooong time  (Read 2274 times)

0 Members and 1 Guest are viewing this topic.

van Sinn

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 534
  • Know Thy Law
    • View Profile
Tubes heatup take a looooong time
« on: Time Format »

I get the message "Tubes heating up.." for a very loooong time, like couple of minutes; quite annoying. Both of my MP-2's does it about eight times faster.
It's pretty much been like this always, tough I think it's taking longer now than earlier - haven't used my MB for some years, so..

I haven't done any specific trouble shooting, because my electronic lab is packed down due to selling my apartment.
« Last Edit: Time Format by vansinn »
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4666
    • View Profile
Re: Tubes heatup take a looooong time
« Reply #1 on: Time Format »

Hey Van, I get the same with both MB1s, just have to wait for them  :facepalm:
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

van Sinn

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 534
  • Know Thy Law
    • View Profile
Re: Tubes heatup take a looooong time
« Reply #2 on: Time Format »

Well, that's not acceptable to me.
Either there's a reset circuit with a timing capacitor I can change, or I'll have to go peek'n'poke in the firmware to find the timing location and patch it up. I mean down, hehe ;)
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4666
    • View Profile
Re: Tubes heatup take a looooong time
« Reply #3 on: Time Format »

Have they always taken so long ? Peter you would know ?  Both mine are the same they take ages to do their warm up.  Well compared to MP1 (which seems ready to go once it's booted). and MP2, takes a few seconds saying tubes warming up.   :dunno: . Look forward to your results Van  :thumb-up: .
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3626
    • View Profile
    • marshalljmpmodshop.net
Re: Tubes heatup take a looooong time
« Reply #4 on: Time Format »

The MB-1 and MP-2 have a warmup circuit (look at the CPU schematics).From what I can see see it will take longer on the MB-1.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4666
    • View Profile
Re: Tubes heatup take a looooong time
« Reply #5 on: Time Format »

Interestingly it takes "ALLOT" longer in MB1. Hey no problem comes good in the end but the first time I experienced it I thought, is the an issue ? But then all good so I'm more used to it now.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

van Sinn

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 534
  • Know Thy Law
    • View Profile
Re: Tubes heatup take a looooong time
« Reply #6 on: Time Format »

Thanks MJMP, I ought to have taken a look at the schematics before asking ;)

And now, gentlemen, to the comparison between the mechanic and his car vs the IT Pro and his computer: The X window system on my server/workstation is outa order, so can't easily check the schemos. Sheez kebab..
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4666
    • View Profile
Re: Tubes heatup take a looooong time
« Reply #7 on: Time Format »

Bummer, reduced to the command line LoL.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Peter H. Boer

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 392
  • 2* MB-1 1*MP-1 + Jur's old Mod4Mk2
    • View Profile
    • The Granny Attic
Re: Tubes heatup take a looooong time
« Reply #8 on: Time Format »

Have they always taken so long ? Peter you would know ?  Both mine are the same they take ages to do their warm up. 

From the top of my head, it takes approx. 1 minute
Logged
Nothing beats MB-1s and MP-1s with MDRTs

http://www.thegrannyattic.com
http://www.Illumion.net
http://www.sote.nl
Pages: [1]   Go Up