ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: 1 2 [3]   Go Down

Author Topic: ADA MB1 Version 1.15 Troubleshooting  (Read 9028 times)

0 Members and 1 Guest are viewing this topic.

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3481
    • View Profile
    • marshalljmpmodshop.net
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #30 on: Time Format »

I'll check it out in the weekend,i'll look for possible sollutions.Sorry it didn't work out with the SS2120.
Logged

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #31 on: Time Format »

Ok thanks a lot :)
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4400
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #32 on: Time Format »

i've tried as you told but if i am at 1,5:1 or 40:1 ratio, the noise is the same so i think it's more difficult that we think...
thanks a lot anyway, for all your support :)
No worries, happy to help and very interested in what MJMP can suggest.  But don't let it stop you doing the other upgrades (in the order I'd do them - Tubes (Mmm NOS RCAs', melt me... :thumb-up: ), EPROM, MDRT), they'll all help in their ways for everything else.  Worst case scenario (although I'm sure you'll get the compressor sorted out), is leave it out and use  (if you want compression) an out board compressor ?, you could run it it one of the MB1 loops, probably the first one, but I need to check Peters flow post....
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #33 on: Time Format »

I've bought a couple of EDISVAN TUBES (very similar to Mullard), great stuff!!!! Even better than RCA in my opinion... Anyway I'm waiting for an answer in these days about the ADA. I keep fingers crossed :)
Thanks
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4400
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #34 on: Time Format »

Cool, glad you got the tubes sorted, even better you like them more than the RCAs', has your new EPROM arrived ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #35 on: Time Format »

Not yet. I'm still waiting for some news from JMP about the compression problem. Still fingers crossed eheheheheheh
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3481
    • View Profile
    • marshalljmpmodshop.net
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #36 on: Time Format »

Well it could be U14 (TC9164N),U2 or U29.Now i'm only guessing here,it's hard to diagnose without seeing the unit.
Logged

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #37 on: Time Format »

ok thank you so much. i will try to change these units as soon as possible and i'll let you know :)
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3481
    • View Profile
    • marshalljmpmodshop.net
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #38 on: Time Format »

BTW U14 is in a socket,the rest is soldered.
Logged

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
    • View Profile
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #39 on: Time Format »

i've putted the TC9164N but it's all the same... :(
I've changed the EPROM too (i've bought the 2.05 version) but when i start on the screen there's written this:
8.8.8.8. and all lights' on... don't you know why?
Logged
Pages: 1 2 [3]   Go Up