ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Lets get Technical > All Things Tube All about preamp and power amp Tubes.

Pages: 1 [2] 3   Go Down

Author Topic: ADA MB1 Version 1.15 Troubleshooting  (Read 12205 times)

0 Members and 1 Guest are viewing this topic.

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3723
    • marshalljmpmodshop.net
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #15 on: Time Format »

SSM2120 just bought!
THANKS A LOT!!!!!! :)
i will inform you as soon as possible if it works or not! You're great man really big thanks!!!

Let's hope it will fix the problem.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4832
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #16 on: Time Format »

Sorry Rnolan but what do you mean when you say "S's and T's"?
However i set the Threshold near 0, i don't like too much compression.
Hi Andrea, S's and T's are terms I'd normally use from a vocal perspective rather than say e.g. 4khz- 6khz to describe what, particularly early compressors, did/do to the signal.  So you tended to loose definition/sharpness/clarity (S's and T's sounding flat/muddy) unless you spent big $'s on the unit.
From your posts, the way you use compression (very sparingly) sits well with my thinking. I'm not a big fan of compressors, they have their place/uses (like peak limiting so you don't blow speakers, noise reduction for recording to tape (DBX, Dolby A)) but (in my experience) they are often overdone/abused/misunderstood IMHO and often to make up for other inadequacies
Cheers Richard
 
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #17 on: Time Format »

i agree, nowadays many records sound very soulless because of all these abused compressions...
Logged

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3723
    • marshalljmpmodshop.net
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #18 on: Time Format »

i agree, nowadays many records sound very soulless because of all these abused compressions...

+1 :thumb-up:
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4832
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #19 on: Time Format »

These days they seem fixated on creating the loudest CD possible (so squish it all up, up, up..., no dynamics/holes/spaces yuk).  But also in my early days engineering, I knew sound guys that would run 8:1 comp on a live mix (and set thershold so most/all of the mix was compressed), they'd sit back and drink their beer and read the paper.... sounded crap (and no S's and T's LOL).  Live these days it seems they idiots can't get the crossover point for the sub(s) right (a good invention (subs) but even more abused/misunderstood) which makes the bottom end of the bass guitar sound like mud (dooof dooof ....).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #20 on: Time Format »

The SSM2120 is arrived. I put it into ADA but nothing changed. When i turn compression on it goes distorted. So i would like to prove to reset ADA but i don't know how to do. You know how reset MB1?
Logged

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #21 on: Time Format »

ok i read the instruction and i have done all the resets possibile... nothing changed. Really i don't know what to do, i'm totally lost. After buying the SSM2120 i hoped that my problem was solved but it's not. Maybe putting a EPROM 2.05 (instead of 1.19 that now i have) should solve my problem?
Sorry if i'm so a ball breaker :) but i'm really stressed about this problem.
Andrea
Logged

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #22 on: Time Format »

A friend of mine told me that MB1 can be resetted while it's off but he didn't remember how to do. Do you know something about this technique of resetting?
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4832
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #23 on: Time Format »

Bummer it didn't work, but hang in there, I'm sure MJMP will help get you sorted, I'm not across a MB1 reset procedure but Peter or MJMP should know if and how it can be done.
I doubt the EPROM update will fix it unfortunately, but it won't hurt anything.  And it does bring new featues like Continuous MIDI control (CC) I've attached the v2 manual (as your EPROM on the way is 2.05).
It seems it's not the SSM2120 (asuming the new one is good, I suspect it is and it's a different problem).  Ok so you turn compressor and distortion, turn off all ok.  Compressor IC seems fine (you put in a new one), my guess is that the compressor input is being overloaded, or it's overloading whatever (the circuit components) that come after it.

Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4832
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #24 on: Time Format »

If you haven't tried this, here's an idea:
Make sure the compressor gain is set to lowest (1).  Manual says only need to turn up gain for ratios 10:1 or more (and obviously threshold set such that signal is being compressed).  But regardless of ratio/threshold settings (lots of comp to little or no comp) the comp gain is still in the chain and can easily overload the next stage.  Moreover, this will be transistor distortion (not pleasant like tubes, takes lots of tricky circuitry (e.g. dist pedals) to make transistor distortion sound usable).
You use quite light compression, so you don't need to boost the gain (just make sure comp vol/level in = comp vol/level out, to test: comp switched out = same volume as comp switched in).

I didn't think of this before as the MP1/2 (which I'm familiar with) don't have comp gain control just threshold and ratio.
Cheers R
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #25 on: Time Format »

Ok. More or less i understand what you mean. But I have tried to let Gain at the minimum but still the same story... Anyway in a hour i'll be at home and i'll try in a better way ad you told me.
Thanks :)
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4832
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #26 on: Time Format »

If compressor on/in , gain at minimum (1) (and ratio and threshold so no compression) and still distortion, and new comp IC, then there is some other problem, and this is much more MJMP expertise, but hey worth a try  :wave:
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #27 on: Time Format »

Hope they will reply as soonest :)
Thanks i'll let you know about your solution
 
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4832
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #28 on: Time Format »

You can PM either of them (MJMP or Peter), I think Peters on holidays, you can also email MJMP, he's in Belgium contact email from here (Members MarshallJMP) or from his web site (http://www.marshalljmpmodshop.net/index.htm).
I hope it's just a gain issue but I posted the MB1 PCB layout in case you need it for your Tech friend (or yourself..)
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

Andrea86

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: ADA MB1 Version 1.15 Troubleshooting
« Reply #29 on: Time Format »

i've tried as you told but if i am at 1,5:1 or 40:1 ratio, the noise is the same so i think it's more difficult that we think...
thanks a lot anyway, for all your support :)
Logged
Pages: 1 [2] 3   Go Up