ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "Routing & Patching" in Lets Get Technical

Pages: 1 ... 4 5 [6]   Go Down

Author Topic: Chorus issues.  (Read 18894 times)

0 Members and 1 Guest are viewing this topic.

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4867
Re: Chorus issues.
« Reply #75 on: Time Format »

MJMP will (no doubt) be able to check its specs and let you know, I just tripped over it today and saw it's really cheap and will hopefully do what you need to trouble shoot the chorus issue. Although I note it requires some SMB soldering (surface mounted), from the you tubes I've watched re SMB you just need the right tip for your iron.. and you flux the board connectors prior to soldering (not that I've done any SMB soldering yet..).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3729
    • marshalljmpmodshop.net
Re: Chorus issues.
« Reply #76 on: Time Format »

I wouldn't buy those banggood scopes, yes they are cheap but quality isn't that good.
Logged

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4867
Re: Chorus issues.
« Reply #77 on: Time Format »

But would it suffice to do a one off job (ie this job ?) and help get his chorus sorted ??
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3729
    • marshalljmpmodshop.net
Re: Chorus issues.
« Reply #78 on: Time Format »

Let's say it's better then nothing.
Logged

DannyjoeCarter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 282
    • Dannyjoe Carter
Re: Chorus issues.
« Reply #79 on: Time Format »

Guys I'm following this thread closely because I have two MP-1 with dead choruses. Is there an actual chip ( IC ) that controls the chorus or is there a series of things? I'm hoping I can just swap out a chip with all the units my buddy and I have -
Logged
Owner of DeJayce Guitars
www.dejayceguitars.com
www.youtube.com/dannyjoecarter
www.facebook.com/dannyjoe.carter

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3729
    • marshalljmpmodshop.net
Re: Chorus issues.
« Reply #80 on: Time Format »

There is a series of things.
Logged

DannyjoeCarter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 282
    • Dannyjoe Carter
Re: Chorus issues.
« Reply #81 on: Time Format »

There is a series of things.

OK I don't remember if the unit I sent you has chorus issues but if it does have a look Sir  :)
Two of the units we have sound great but have dead chorus's and when you have time I will send to you  :)
Logged
Owner of DeJayce Guitars
www.dejayceguitars.com
www.youtube.com/dannyjoecarter
www.facebook.com/dannyjoe.carter

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3729
    • marshalljmpmodshop.net
Re: Chorus issues.
« Reply #82 on: Time Format »

Well I just worked on your MP-1 ,it also had a dead chorus, but it was because the chorus bias pot was turned all the way down, returned it to the 11 o clock position and it works again (fine tuned it to the ADA specs).So check the bias pots on those units.
Logged

DannyjoeCarter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 282
    • Dannyjoe Carter
Re: Chorus issues.
« Reply #83 on: Time Format »

Well I just worked on your MP-1 ,it also had a dead chorus, but it was because the chorus bias pot was turned all the way down, returned it to the 11 o clock position and it works again (fine tuned it to the ADA specs).So check the bias pots on those units.

 Outstanding Sir!!!!!   :banana:
Logged
Owner of DeJayce Guitars
www.dejayceguitars.com
www.youtube.com/dannyjoecarter
www.facebook.com/dannyjoe.carter

Richie_B

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
Re: Chorus issues.
« Reply #84 on: Time Format »

I wish mine was just a bias pot issue. I tried again giving it another turn back and forth to see if it would help and no go. Still looking for an affordable scope... which is still proving to be a very frustrating exercise.
Logged
Guitars: Fernandes ST 40, FST 125, Fernandes TEJ LTD ED and a Vortex. Chapman ML3 Pro Modern.

ADA MP1, ENGL E530, ENGL 840/50 Power amp, Carvin X100B, 2X12 cab.

Richie_B

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
Re: Chorus issues.
« Reply #85 on: Time Format »

This could be the one.

http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&item=112342193245
Logged
Guitars: Fernandes ST 40, FST 125, Fernandes TEJ LTD ED and a Vortex. Chapman ML3 Pro Modern.

ADA MP1, ENGL E530, ENGL 840/50 Power amp, Carvin X100B, 2X12 cab.

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3729
    • marshalljmpmodshop.net
Re: Chorus issues.
« Reply #86 on: Time Format »

More then good enough.
Logged

Richie_B

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
Re: Chorus issues.
« Reply #87 on: Time Format »

I've been a bit busy of late and had to step back from sorting this issue. Regarding the scope, out bit on that one. I may be able to get a hold of another mp1 next week. I think it's an earlier version. My first question was, does the chorus work :) which it does. I'll keep you posted. Will still keep looking for a scope too. It's just that after a while all the searching gets old.
Logged
Guitars: Fernandes ST 40, FST 125, Fernandes TEJ LTD ED and a Vortex. Chapman ML3 Pro Modern.

ADA MP1, ENGL E530, ENGL 840/50 Power amp, Carvin X100B, 2X12 cab.

Richie_B

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 67
Re: Chorus issues.
« Reply #88 on: Time Format »

Hi guys, the saga continues but still haven't given up, well not completely. I've uploaded a video of the chorus/trim pot issue or what ever else it could be. It's me adjusting the trim pot to demo what I'm hearing.

https://www.youtube.com/watch?v=QUTN_Y_uRp8
Logged
Guitars: Fernandes ST 40, FST 125, Fernandes TEJ LTD ED and a Vortex. Chapman ML3 Pro Modern.

ADA MP1, ENGL E530, ENGL 840/50 Power amp, Carvin X100B, 2X12 cab.
Pages: 1 ... 4 5 [6]   Go Up