ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "Routing & Patching" in Lets Get Technical

Pages: 1 [2]   Go Down

Author Topic: Flashing Display & Buttons : Malfunctioning  (Read 5995 times)

0 Members and 1 Guest are viewing this topic.

brianiac5150

  • Newbie
  • *
  • Offline Offline
  • Posts: 20
    • This Hate of Mine
Re: Flashing Display & Buttons : Malfunctioning
« Reply #15 on: Time Format »

Man...it's been ages since I've been here.

I put this issue off for quite some time, however, took it to a tech recently and had it repaired.  Thought I'd post the fix:  "an open diode in the 8VDC supply causing the voltage to sag severely under load of the tube filaments."

Got it back, was crankin' it like the glory days ('cept current days: into my interface and Two Notes WoS III) and a tube blew.  Ugh.  Replaced that and all has been well since.  Sounds fantastic and makes me smile every chance I plug into it.

Anywho...FYI.   :whoohoo!:
Logged
THoM Facebook
ADA MP-1 Original

rnolan

  • Administrator
  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 4710
Re: Flashing Display & Buttons : Malfunctioning
« Reply #16 on: Time Format »

Great news  :thumb-up: :whoohoo!: and thanks for posting it  :wave:
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Superhero Member
  • ******
  • Offline Offline
  • Posts: 3649
    • marshalljmpmodshop.net
Re: Flashing Display & Buttons : Malfunctioning
« Reply #17 on: Time Format »

So it was either D38 or D39.
Logged
Pages: 1 [2]   Go Up