ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Board added for "ADA Cab Sims" in Other ADA Gear (coz El asked for it LOL)

Pages: [1]   Go Down

Author Topic: MB-1 Problems  (Read 3273 times)

0 Members and 1 Guest are viewing this topic.

WillIsAPill

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
    • View Profile
MB-1 Problems
« on: Time Format »

Greetings,

I hope someone can provide some guidance.

I have an MB-1 which I purchased in the early 90s and have been using regularly all this time.

About a month ago when I powered up the unit I am getting a very loud buzz from the device (around an A# if it matters).

Solid State only patches do not have the buzz. If I plug in XTR out and use the 'pre' setting no buzz, 'post' setting I get a buzz. Clearly somewhere in the circuit path for the tube stage there is a failure.

EDIT: It is possible to hear the bass tone under the hum, but faintly, if that helps.

I went ahead and replaced the tubes. Groove Tubes (russian) were all the had available at the local store.

Sadly, after replacing the tubes the buzz persists unchanged on any patch using the tubes.

It seems ADA is gone and I am at a loss at to how to further isolate this problem to a particular component (obviously with the sketchy hope of replacing it).

Can someone provide a more formal troubleshooting guide?
What is the chance of obtaining replacement electronics?

I should mention, this device is a key part of my 'sound' and has been tweaked beyond count over the decades. Losing the device is going to devastating. I am in the middle or recording some parts which were started with the MB-1 in the chain. In short, I am screwed right now. Any help would be appreciated.

Thanks
« Last Edit: Time Format by WillIsAPill »
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3481
    • View Profile
    • marshalljmpmodshop.net
Re: MB-1 Problems
« Reply #1 on: Time Format »

Hey

Seems like a busted cap in the high voltage power supply.Do you have some soldering skills?

Take a pic of the inside of your MB-1 and mail it to me.This way i can tell you what you need to replace.
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4400
    • View Profile
Re: MB-1 Problems
« Reply #2 on: Time Format »

Hey Will, MJMP will no doubt get you sorted  :thumb-up: so don't despair. I feel the same about my MP2 (so I've bought 2 more). One mod you might consider (as is really worth while) is a MDRT (Machinator Designed Replacement Transformer) MJMP got some new stock recently but they'll go fast I suspect as lots of MP1 users were wanting one (http://www.marshalljmpmodshop.net/miscellaneous_parts_and_replacement_tubes.htm).
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

WillIsAPill

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
    • View Profile
Re: MB-1 Problems
« Reply #3 on: Time Format »

Hi, thank you so much for the reply.  Sorry for the delay in replying, had some issues come up.

Here is a link to the board for my MB-1. If not clear I can take more of course.

http://postimg.org/image/8tamjkzwb/

I have not touched a soldering gun in 35 years, however, it is theoretically possible that I could perform a soldering operation depending on the difficulty.

Any help is greatly appreciated.

EDIT: Fixed link.
« Last Edit: Time Format by WillIsAPill »
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4400
    • View Profile
Re: MB-1 Problems
« Reply #4 on: Time Format »

Hey Will, here to help if we can  :thumb-up: . MJMP and others will know better but looked to me like the CAP very top left didn't look happy ?
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3481
    • View Profile
    • marshalljmpmodshop.net
Re: MB-1 Problems
« Reply #5 on: Time Format »

See attached pic.Replace the 4 caps (yellow arrows).
Logged

WillIsAPill

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
    • View Profile
Re: MB-1 Problems
« Reply #6 on: Time Format »

Thank you very much.

It appears the original capacitors are 'Lelon Aluminum Electrolytic Capacitors - Leaded'  - is this correct?

I can find 10uF unit, not the 6.8uF. The units I am looking at do not seem to match the dimensions of those installed on the mb-1 board (~ 16mm and 13m diameter, respectively). I may be looking at wrong items, however, given my lack of familiarity. Can I further trouble you for links to the proper parts?

There more I look at this, the more it appears it would be a gigantic disaster to try and repair myself, so a more pertinent question: MJMP, does your service handle repairs of this nature? What would the rough cost be? What is typical turn around time including shipping? If do not handle this, can you recommend someone who can?

Again, thanks so much for the assistance.

Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3481
    • View Profile
    • marshalljmpmodshop.net
Re: MB-1 Problems
« Reply #7 on: Time Format »

Sure,i'm doing Rnolan his 2 MB-1's for the moment,so no problem.Repaired many MB-1's,and MP-1's even more  >:D

Send me an email (email is on the left under my avatar,just push the small envelope) and we'll work something out.Cost depends on what you want,turnaround depends where you from.I usually do the repairs within 2 days + shipping time.
« Last Edit: Time Format by MarshallJMP »
Logged

rnolan

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 4400
    • View Profile
Re: MB-1 Problems
« Reply #8 on: Time Format »

May I suggest (if MJMP you still have any MDRTs spare) that Will you get that mod done as well, worth doing while your/it's there IMO.
Logged
Studio Rig: MP2/MB1 > Eurorack UB2442FX-Pro > TC M-One XL > Behringer Truths (with Truth Sub) / QUAD ESL 63s
Live Rig: MP2/MB1 > Alesis Quadverb > Alesis Midiverb 4 > Yamaha AM802 > B200s/Carvin TS100/DCM200L > ADA Split Stacks/Mesa P112s
Pages: [1]   Go Up