ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Let us never forget our beloved founder - RIP Jurrie, we all miss you very much

Start here with any weird issues
Pages: [1] 2 3 4   Go Down
  Subject Started by Replies Views Last post
0 Members and 1 Guest are viewing this board.
Fixing-up any old gear « 1 2 » van Sinn 15 3856 Last post Time Format
by DannyjoeCarter
No Sound « 1 2 » 2ndmoto 18 5637 Last post Time Format
by MarshallJMP
No sound on select preset channels and weird output level knob behavior Andrew Smith 2 419 Last post Time Format
by Andrew Smith
Low Volume & Unpleasant Distortion in one output channel. Auntie Ada 9 4090 Last post Time Format
by MarshallJMP
MP1 No Overdrive/Distortion « 1 2 » Billy Penn 23 5081 Last post Time Format
by rnolan
MB-1: Brand New Tubes, no sound on "Edge" or "Full" settings... BoWeevil2017 1 829 Last post Time Format
by MarshallJMP
Microtube 200 with no output « 1 2 » calan 15 5320 Last post Time Format
by rnolan
MP1 - > Midiverb II -> UX2? Chip Roberts 9 1622 Last post Time Format
by Harley Hexxe
No Power, No Display, No Output « 1 2 3 » Chip Roberts 38 3914 Last post Time Format
by MarshallJMP
Latency with SPX90 Chip Roberts 6 547 Last post Time Format
by Chip Roberts
MP1 and Cold Exposure Chip Roberts 2 740 Last post Time Format
by herbyguitar
Help with mp1 - low distortion and "sputtering" Cstecker 13 3287 Last post Time Format
by Harley Hexxe
Midi issues dannyde 1 1231 Last post Time Format
by rnolan
Got noise??? Dante 7 940 Last post Time Format
by rabidgerry
Ah the joys of troubleshooting Dante 14 3712 Last post Time Format
by rnolan
Viper trouble « 1 2 » Dante 18 3852 Last post Time Format
by MarshallJMP
Microphonic type squealing « 1 2 » Darth Infernus 18 6016 Last post Time Format
by Darth Infernus
Wrong channel comes up on my MP-1 Darth Infernus 9 3879 Last post Time Format
by rnolan
Ground hum noise dave_daut 5 2200 Last post Time Format
by rnolan
ADA MPC Midi Controller display isn't working correctly - power issue? dbjacobson2112 14 7161 Last post Time Format
by dbjacobson2112
Pages: [1] 2 3 4   Go Up

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll