ADA Depot Too - A Forum To Support Users of ADA Amplification Gear

Please login or register.

Login with username, password and session length
Advanced search  

News:

Need a Schematic? Check the Vault *MP-1 Classic Schematics Just Added!!

Pages: [1]   Go Down

Author Topic: Ampulator  (Read 1834 times)

0 Members and 1 Guest are viewing this topic.

Yazoo55

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Ampulator
« on: Time Format »

I know the Ampulator is very rare and expensive to buy second-hand. I came across a post on the GroupDIY site by Curtis who built a modified version a while ago. Unfortunately all the picture links he posted are now dead. I have tried contacting him but I haven't had a reply yet.

I found the Ampulator schematics but they do not include the pcb, unlike the Microcab schematics. Has anybody seen the pcb layouts or do you know of any photos? It would be great to have a go at building the Ampulator.
Logged

GuitarBuilder

  • Full Member
  • ***
  • Offline Offline
  • Posts: 245
    • View Profile
Re: Ampulator
« Reply #1 on: Time Format »

Here's what I have!
Logged
ADA and Rockman Heads
Marshall amps
Strats and Les Pauls

Yazoo55

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Re: Ampulator
« Reply #2 on: Time Format »

Many thanks for posting this!
Logged

Yazoo55

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Re: Ampulator
« Reply #3 on: Time Format »

I have been working on this, recreating the Ampulator in Kicad. I've still got a bit of work to do but I would appreciate some advice.

There is a section of the power supply which splits off to go to a line labelled "MUTE". This goes to the base of three FET transistors connected to the signal out and XLR out outputs. My main query is the reference to "GND2" in the power section for this line. It isn't used anywhere else in the schematics. Should this GND2 be linked to the main GND line?

If you have the patience, what is the function of the transistors? I'm guessing when voltage is applied to the base of the transistors, the output signal is shunted to ground, muted. I don't understand how this is switched on/off though.

This is the power section:
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3432
    • View Profile
    • marshalljmpmodshop.net
Re: Ampulator
« Reply #4 on: Time Format »

Well it should be grounded since it's a Delon voltage doubler. Maybe they mean the "yel" connection on the transformer.(which is also grounded)
When powered on the output voltage of the mute line is slightly positive and goes in a little more then 2 seconds to around -24V.Since the FET's are N types they have a low resistance when the voltage is near zero (50 ohm for 2SK364)  on the gate and go to higher resistance (cut off) when the gate voltage goes negative.

Which transistors do you mean?
Logged

Yazoo55

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Re: Ampulator
« Reply #5 on: Time Format »

Thanks for posting this. The transistors are the 2SK364s used to mute the outputs.

I tried reproducing this section of the circuit which sends the power to the transistors using a spare bipolar supply. I connected GND2 to the existing ground, as you said, the yellow centre-tapped wire from the transformer. This all worked fine.

I've gone ahead and built the Ampulator. I used Kicad and got the boards manufactured by a Chinese fabricator to keep the cost down. I made a couple of mistakes on the power board and ended up having to solder on a couple of jumper wires and very carefully enlarging the holes for the power connectors, but it is all up and running now. I've posted a picture of it minus the lid.

Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3432
    • View Profile
    • marshalljmpmodshop.net
Re: Ampulator
« Reply #6 on: Time Format »

Very nice !!

May I ask where you got those large push switches?
Logged

Yazoo55

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Re: Ampulator
« Reply #7 on: Time Format »

Thanks!

I got lucky with the 8PDT switches and found them on eBay. The supplier is called acwsoft and they are listed as "Pushbutton Switch Schalter for Marantz 8PDT switch 8xUM Druckschalter". He has other sizes as well.
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3432
    • View Profile
    • marshalljmpmodshop.net
Re: Ampulator
« Reply #8 on: Time Format »

Ok found him, thanks ! :thumb-up:
Logged

Yazoo55

  • Newbie
  • *
  • Offline Offline
  • Posts: 6
    • View Profile
Re: Ampulator
« Reply #9 on: Time Format »

There was just one thing I was never sure about when I built the Ampulator. In the schematics the chassis ground symbol appears twice, the symbol which looks like the bottom of a rake. It appears on the power supply schematic and connects to R316 and C310 which are connected in parallel to the yellow centre-tap transformer wire. The only other time the chassis ground symbol is used is for the large cable which connects the two boards carrying the audio signal from U200 to end up at the balanced and unbalanced outputs. I think this is to shield the signal using the third ground core in the cable, connected at only one end of the cable in K204.

What I could not work out though was whether the chassis ground is actually connected to the metal chassis of the box itself. I went through the documentation several times and couldn't find anything. I did connect the bus wire to the tops of the potentiometers and wired this to the main chassis/box, but the signal ground does not seem to be connected anywhere to the main chassis/box.

Have I missed something here?
Logged

MarshallJMP

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3432
    • View Profile
    • marshalljmpmodshop.net
Re: Ampulator
« Reply #10 on: Time Format »

maybe best to put a 10 ohm resistor between the ground and the chassis.
Logged
Pages: [1]   Go Up